Unable to post after logging in?


PDA






S_O_Laban
March 26, 2003, 03:20 AM
Several times after composing a post while logged on, I click the "submit" button and I am told I am not logged in/unable to post message? I check the previous page and see that I am listed with the other members online. Is this a cookie/browser problem at my end?

If you enjoyed reading about "Unable to post after logging in?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Mal H
March 26, 2003, 09:31 AM
Odds are very high that it is a cookie problem. However, I have seen the same problem on my system. I can be reading in a forum and then return to the window containing the main index page and I'm no longer logged in. I saw this about every other week on TFL, not quite as often here on THR, but it has happened several times. My first thought is that it is a cookie management bug in vBulletin, but still a cookie problem.

Derek Zeanah
March 26, 2003, 09:32 AM
Is this a cookie/browser problem at my end?Probably. Set up your browser so that THR is in the list of trusted sites, or go to usercp and change your settings to browse the board without using cookies.

The first option is probably the better one.

S_O_Laban
March 27, 2003, 02:19 AM
Thanks for the replies, :)

If you enjoyed reading about "Unable to post after logging in?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!