Me?


PDA






Mike Irwin
May 7, 2003, 01:51 PM
Is it me, or is THR having problems?

Over the last two days I've gotten hundreds of "Can't Find Server," "Can't display page," and similar messages.

I've also had grindingly slow load times, which then suddenly speed up to normal levels only to crash again within seconds or minutes.

This is, in fact, the third time I'm attempting to post this message. The other two met with "Can't Find Server" errors, which dumped my message.

This is the only web site I'm having these problems with.

If you enjoyed reading about "Me?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
voilsb
May 7, 2003, 02:11 PM
well, I *was* going to say all was fine on my end, but when I hit the reply button I got an error (don't recall offhand if it was "cannot find server" or a "thr has timed out" error ... not a big enough deal).

so I guess now I have to post and say it's *not* just you, since I had a similar problem posting that it was ...

JohnBT
May 7, 2003, 02:36 PM
Almost nothing but problems - getting to the forums, opening threads, replying - both here at work and at home. And only on THR.

John

JohnBT
May 7, 2003, 02:39 PM
Almost nothing but problems - getting to the forums, opening threads, replying - both here at work and at home. And only on THR.

John

...try number one did not post

...now it says I can only post once every 60 seconds. Well that's dumb, if I'd actually posted I wouldn't have been trying to post again.

JohnBT
May 7, 2003, 02:42 PM
Well, lookee here, it did post. Then why did I get the error page that said it didn't? I dunno.

John

The page cannot be displayed...well I'll try again.

KMKeller
May 7, 2003, 02:45 PM
Same here Mike, nothing but trouble.

Mal H
May 7, 2003, 03:36 PM
Nope, it's gotta be you, Mike.

Just because it took me about 3 minutes to post this reply doesn't mean it's not you. :)

Yeah, on the Staff side, we've noticed the same thing. (How can you not notice it?) We'll get to the bottom of it soon I hope, 'cause it sure is a PITA right now.

I've gotten to the point where I hit Stop as soon as the text is written to the screen. Knowing where all the buttons are helps, because it usually takes several additional minutes for the page to complete if I wait for it, that is when I don't get the dreaded Page Not Found screen.

gun-fucious
May 8, 2003, 12:26 AM
on the work broadband T3 it was nearly impossible to get a page load

but my 56k modem is working at it's usual glacial pace

Schuey2002
May 8, 2003, 04:51 AM
I thought that I was the only one having problems with this site.

It's good to know that I'm not alone.;)

WonderNine
May 8, 2003, 07:36 AM
Ya, big problems here too. About every other time I click on a thread link or whatever at THR I get a "Page cannot be displayed" or whatever. Looks like we're back to the old problems. Too bad, because I think it's turning alot of people away from this great site. I hope things start running smoothly again.

I know The Firing Line used to have this problem every once in awhile, but it seems like this has been going on since THR opened....

Meow
May 8, 2003, 02:40 PM
When I click a thread(or reply) I get "Cannot find Server" and "Page cannot be displayed". If I refresh everything is fine.

Hawk
May 8, 2003, 06:58 PM
1. Animousity - vigorously clicking your pointer device because a page is loading too slowly.


2. Screen spasm - pages that try to load simultaneously on your computer screen as a direct result of your animousity.

:D

Y'awl are right tho - it is slow.

FPrice
May 12, 2003, 02:02 PM
I have had episodes of the same problem quite often recently. Seems to be during the day when I am trying to access THR from work. And since we are connected to the internet, I expect rapid access. Seems to be hit-and-miss (pardon the pun). This morning I could not connect, this afternoon, no problem.

:confused:

If you enjoyed reading about "Me?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!