Is it still slow?


PDA






Derek Zeanah
January 13, 2003, 11:00 PM
Yet more changes. This time I've turned off e-mail notifications (sorry) as that might be part of the issue.

If you're posting after the timestamp of this message and posts are still taking way too long to post, let me know.

If you enjoyed reading about "Is it still slow?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Blackhawk
January 13, 2003, 11:35 PM
You're on the right track, Derek.

The thread I've had trouble with for more than 7 hours accepted a post immediately. It's http://www.thehighroad.org/showthread.php?s=&threadid=3720

I'm responding to this thread because I started 2 threads yesterday and checked the Email notification boxes. Several people replied, but I didn't get any notifications. (The 3rd thread I started was in "testing, testing.")

Seems like if SendMail isn't working and doesn't have a "So what? Move it!" error trap, it could hang the server....

Mike Irwin
January 13, 2003, 11:35 PM
Not as fast as would be expected, nearly 2 minutes to post in the Revolvers section, but a lot faster than 2 hours ago.

Derek Zeanah
January 13, 2003, 11:52 PM
Seems like if SendMail isn't working and doesn't have a "So what? Move it!" error trap, it could hang the server....It's worse than that -- I've got over 200 zombie sendmail processes right now, all spawned from Apache. :eek: Seems like the integration isn't working as well as we'd like.

I dunno -- I don't like sendmail that much anyway. Qmail is a pain. Maybe I'll install Exim tonight...

nearly 2 minutes to post in the Revolvers section, but a lot faster than 2 hours ago.Was hoping for better than that.

Anyone else seeing improvements/no changes?

Mal H
January 14, 2003, 12:16 AM
I posted a test in a thread that took approx. 2 min. to post to a few hours ago. This one took 2.5 sec.

Blackhawk
January 14, 2003, 12:27 AM
There's a lady in Australia who's an expert on vBulletin, plus there are a bunch of others who'll jump right on a problem even with only a scant description of it. Have you posted on the members only tech support forum for vBulletin?

Derek Zeanah
January 14, 2003, 12:32 AM
Yep -- but I think the time difference is kicking in.

We just might have this thing kicked by morning.

BTW, are you thinking about George (eva2000)? I'll ask her about the masculine name...

:D

Blackhawk
January 14, 2003, 01:20 AM
Yep! eva2000! One sharp sheila, er... bloke, er... better just make that Aussie! :o

Derek Zeanah
January 14, 2003, 01:50 AM
E-mail features are hereby enabled once more.

-SHAZAM-

:scrutiny:

Mike Irwin
January 14, 2003, 02:12 AM
We're smoking now, Derek.

Hkmp5sd
January 14, 2003, 07:36 AM
It's a speed demon now. Thanks for the work!

Jason Demond
January 14, 2003, 07:13 PM
Works great here!:)

If you enjoyed reading about "Is it still slow?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!