Not getting Email notification of thread replies.


PDA






jsalcedo
September 23, 2004, 05:58 PM
Started about 5am central.

I can go look at threads with several replies but not getting the notification Emails anymore.

Also when I post it takes up to 5 min for the reply screen to post and go back to the messages.

TIA

If you enjoyed reading about "Not getting Email notification of thread replies." here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
caseydog
September 23, 2004, 07:00 PM
May be related to the rash of triple(and more) taps lately , I was on late last nite and was getting as many as 8 e-mails per thread - all at once, then they stopped altogether for me too. Ray

P95Carry
September 23, 2004, 07:34 PM
Me too! :( I have not had an email notification all afternoon .. and reply postings still seem sluggish. I think I made a record (unwanted!) yesterday .. with one post ''11 tapping''!:rolleyes: :p

Hope it'll resolve .. the emails are a lifeline to be able to stay in touch with threads.

Yo Ray!! :)

wasrjoe
September 23, 2004, 08:28 PM
http://thehighroad.org/showthread.php?s=&threadid=103039

P95Carry
September 23, 2004, 10:10 PM
wasrjoe ........ thx.

Hope tho the emails come back too - I find it the only way to stay in touch properly.

jsalcedo
September 24, 2004, 11:38 PM
Just got my first Email notification in over 24 hours.

Thanks for the fix!

P95Carry
September 25, 2004, 09:29 AM
Derek .. mega thx ... mine too are coming in ...... Praise be! ..... :)

If you enjoyed reading about "Not getting Email notification of thread replies." here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!