1911Tuner - need advice


PDA






sshbiker
September 25, 2004, 11:33 PM
I need some advice on a strange malfunction from Tuner or anyone with more grey hair than me.

My Wilson CQB was delivered with a rather tight extractor. I was having FTF's on the last round of the occasional mag. Rounds weren't sliding behind the extractor. Upon Tuner's advice I lessened extractor tension until I could "push-feed" all rounds without the recoil spring installed. This seemed to solve the problem.

Now I am suffering a malfuntion that I am unfamiliar with. It is a failure to eject. Has only happened on the last round of the occasional mag. The slide is locked back, the offending case has been shoved back into the mag, with the case head creased and bent from apparent contact with the front of the chamber opening of the slide. The mag won't release as the stuck case is bulging the feed lips. The case has to be pryed out with a knife to clear the malfunction.

I'm not sure if this is an extractor problem, ejector problem, a recoil spring problem, or what. Perhaps slide velocity is an issue since it is only happening with an empty magazine.

It's only happened about 3 times in the last 200 rounds. I have yet to conduct a proper range session to target problematic mags and/or ammo. Various Wilson mags and ammo were being used during times of malfunction.

Thanks to all who have any advice.

-Shawn

If you enjoyed reading about "1911Tuner - need advice" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
1911Tuner
September 26, 2004, 06:22 AM
Howdy biker,

You may have taken a little too much tension off the extractor...
OR...the extractor itself is rotating in its bore...aka "Clocking."

Since the case is actually being pulled back into the magazine, I'd say that it's clocking, since the hook isn't slipping over the rim and letting go of the case...which it would probably do before it could stuff the case back under the feed lips. It doesn't happen until the last round because prior to that, there's a convex surface that keeps the case from dropping until it can smack the ejector.

Setting the gun up to feed by pushing on the unsprung slide entails a little more than reducing extractor tension...If the gun is right, there can actually be a little too much tension on the extractor and it'll feed like that.

If the extractor is clocking, you may need to fit an oversized firing pin stop
that'll keep the extractor squared up in the channel.

Crank a little more tension on it and keep us posted...There's many ways to skin a bug.

sshbiker
September 26, 2004, 10:09 AM
Thanks Tuner!

I'll try adjusting the extractor a bit and get a proper range session in. Failing that I'll install a new oversized firing pin stop and go from there.

Shawn

If you enjoyed reading about "1911Tuner - need advice" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!