Stupid S&W CS9 question


PDA






erikd65
December 19, 2004, 12:39 AM
This may be a silly question, but I noticed that when the magazine is not inserted into my CS9, the slide is a little loose, especially when you shake it slightly. Is this normal? I am assuming it is, but was curious. The slide is still just a LITTLE loose when the mag is installed, but it is very slight.

E

If you enjoyed reading about "Stupid S&W CS9 question" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
denfoote
December 19, 2004, 02:45 AM
The proof is in the pudding.
How does it shoot??
Does it cycle and function??
Is the accuracy affected???
If the answers to these are "good", "yes", and "no" then I would not worry about it!!
Of course you can always call the S&W service department and ask them!!
Or you can have it checked out by your frendly local S&W armorer!!!

That is about the extent that I can help you.

COK
December 19, 2004, 07:26 AM
I agree with what denfoote said . It is kind of hard to determine what a "little loose" is but I just checked mine that has several hundred rds through it and when you shake it there is no movement at all with the mag in or out. That being said I have shot other brands that have a bit of movement when you shake them and work just fine.

If you enjoyed reading about "Stupid S&W CS9 question" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!