1903 failure to chamber


PDA






RandolH
January 17, 2005, 01:14 AM
I recently purchased a 1903 Mark 1 from the CMP. The metal parts have been degreased and oiled up with CLP and it all is in good working order. Everything is working fine, rounds chamber and extract and all that good stuff until the last round in the magazine.

If there is just a single round in the magazine the round seems to catch on something. To unstick it I have to press very hard on the follower and the round just pops loose and rattles around or it can be pounded in. The chamber and receiver are free of storage grease and different rounds have produced the same problems. Does anyone have any ideas?

If you enjoyed reading about "1903 failure to chamber" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
mete
January 17, 2005, 05:03 AM
Please don't 'pound' anything ! Look for places on the follower and feed areas for burrs or other problems where the case is hanging up. These areas are probably marked with brass from the case . Burrs can be removed with a stone.

RandolH
January 17, 2005, 05:34 PM
I did some checking around the follower and chamber and it looks smooth. Some other research I've done has turned up similar issues with any of the 03 serires rifle where they were given a weird follower, but mine doesn't seem to have that problem.

Another cause looks to be the extractor if the last round in the magazine wont' chamber and if the bolt won't close on a loose round just placed in the chamber. One of the FLGS in town has a parkerized extractor lying around, I'm going to head out and see if installing that does anything.

dfariswheel
January 17, 2005, 08:32 PM
Before starting a major parts switch, try the following:
A NEW magazine spring. Most feed problems are "cured" by a new spring.

Check the trigger guard to be SURE it's properly seated in place in the bottom of the receiver. Often, the trigger guard can be improperly installed in the stock and fail to interlock with the receiver.

Check the magazine portion of the trigger guard to be sure it's not bent in or out.

RandolH
January 17, 2005, 09:33 PM
Well the magazine and follower look to be set up properly.

http://locker.uky.edu/~rwhoop2/1903-4.jpg
http://locker.uky.edu/~rwhoop2/1903-5.jpg

There are two pictures of what the trigger guard/follower/spring assembly look like when detached from the rifle. The baseplate is stamped with a "B" and the follower with an "R" if that's of any help.

edit: here are two pictures of the follower itself If I can take any other pictures that might be useful let me know.


http://locker.uky.edu/~rwhoop2/1903-6.jpg
http://locker.uky.edu/~rwhoop2/1903-7.jpg

Freedomv
January 18, 2005, 02:38 AM
You may or may not all ready know this.
The 03 Springfield rifles are a controlled feed design. That means the round comes out of the magazine when the bolt is pushed forward and slides up the bolt face. As it does this, the rim of the case slides up and behind the extractor and into position.
If the round is placed directly into the chamber and the bolt closed on it the extractor must flex and ride over the rim of the case and spring back down into the recess infront of the rim where it will grab the rim and pull the case from the chamber when the bolt is drawn reward after firing.
If the front of the extractor is flat and not angled it will not spring out and over the rim of the cartridge very easely, if at all. Therefore loading cartridges directly into the chamber requires more pressure on the bolt to ram it closed.

I don't know why a cartridge would stick in the magazine well and not feed forward and out if the bolt is ingaging the case as it should. Does the point of the bullet try to go down and not up when it fails to feed? If so the magazine spring is probably too weak and needs replacing as mentioned earlier.
These rifles usually function very well with the exception that a lot of people are not familiar with the magazine cut off and its purpose. I have whitnessed many a 21 gun salute gone bad because people were not trained in thier usage.
I hope that this explains why the bolt closes hard etc.

Vern

RandolH
January 18, 2005, 08:20 AM
The round is definitely going up and towards the chamber. If anything it looks like the follower just won't let go and is holding the round in place. The round also looks like it's going in at an angle rather than straight ahead, the nose of the bullet is cocked to the left and the rim of the case to the right when it gets stuck.

Freedomv
January 18, 2005, 10:18 AM
I have been trying to duplicate your problem in my 03A3, however it has a stamped follower not a milled as is yours and it does not have the three protrusions on the left side on the top of the follower.

I do not have a 03 milled follower on hand but I do have a 1917 action and the follower is almost identical to yours. Therefore lies the quistion "Is the follower the correct one for the rifle?

When I work either one of my actions the follower glides to the left and down when I insert a round.

The three flats on the left side of the 1917 milled follower are rounded on the top edge and do not butt up against the inside rail of the reciever on the left side. This allows for the follower to slide down and left when the bolt is closed with no ammo in the magazine well.
From the picture of your follower the edges appear to be sharpe and square. Could it be that they are they hanging up on the left reciever rail and not allowing the follower to float left?

If that is the case, rounding the edges on the top of those three flats might just prove to be the answer to jamming problem. Better yet replace the follower with a stamped 03-A3 and see if the problem is solved therefore not ruining a part if it does not correct the problem.

I hope that this is somewhat helpful.

Vern

mete
January 18, 2005, 10:53 AM
My MI has , I assume ,the original follower .It does not have the front protrusion and is milled. I have rounded the rear of the follower so I could easily close the bolt when empty. From your description I think the follower must be binding on the inside .My follower rides up and down without any problem , in fact a good bit of side play. Maybe you have a follower from a different rifle ?

RandolH
January 18, 2005, 12:59 PM
I haven't been able to find any good pictures of followers anywhere yet. One of the local shops has an 03 A3 and 17 on the shelf, I'll stop by later today and see if they'll let me take a look at them and any spare followers they have in stock.

I've heard a few stories about 1917 followers getting stuck in 03s and Mark Is especially from the research I've done on this and in other forums and it doesn't seem out of the realm of possiblity. FWIW I did a search on the stamp on the follower and it turned up a reference to a 1917 part made by Remington. If you say it's milled then it's not a 1903 part from what I understand, 1903s made by Remington I believe had stamped followers. If that's the case then it would stand to reason that a milled follower with a Remington mark on it would be a 1917 part.

mete
January 18, 2005, 02:10 PM
You've got things very confused. The 1903 started production in that year in Springfield and Rock Island. Production of the 1903 Mark I [~100,000 rifles ] was made during WWI. There were changes made in 1929 and it became the 1903A1.At that point Remington started to make them. With further changes it became the 1903A3. I believe Winchester and H&R also made the A3.Your gun should say either Springfield Armory or Rock Island. It was the A1 or A3 where they started to use stamped followers as a cost cutter.In WWI Remington made 1917s not 1903s. My 1903MI was purchased about 50 years ago when you got complete original guns . Today you're likely to get guns assembled from various parts and various sources. Hard to tell what your problem is without seeing it .If there is nothing inside the receiver or box that causes binding you may have to modify the follower.

RandolH
January 18, 2005, 06:17 PM
I checked at the gun store today and they had a 1917 that had a follower identical to the one I have, down to the stamp on the bottom. They let me install a stamped follower that they had in a parts bin and I was able to chamber without any issues at all.

mete
January 18, 2005, 06:40 PM
Now shoot it !

RandolH
January 18, 2005, 07:44 PM
Will do. I'll post the results after the fact.

If you enjoyed reading about "1903 failure to chamber" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!