Chambering problem!


PDA






Sisco
January 21, 2005, 12:47 PM
I bought a new Savage 10FP .308, fired one box of ammo through it so far.
Got ready to reload using the Remington brass once fired in this gun only.
Full Length sized and trimmed the brass, barely seated a bullet in one of them to find OAL to the lands but the round wouldn't chamber.
I reseated the bullet to factory OAL but still no go. Tried a piece of brass with no bullet, same thing. Looks like the bolt comes up just a hair short of being able to close. Checked the chamber and bore, no obstructions.
Sized brass is all within spec for length, diameter etc.
Help?

If you enjoyed reading about "Chambering problem!" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
kimbernut
January 21, 2005, 01:20 PM
responded in handloading thread

1911Tuner
January 21, 2005, 03:50 PM
It's either insufficient headsapace or an undersized chamber. Have a smith check it with a GO gauge.

Dave Sample
January 21, 2005, 04:14 PM
It is ammo. Stick with what you shot the first time.

Sisco
January 21, 2005, 04:44 PM
Looking for a quick answer, I posted this subject twice; here and in the reloading forum. Problem found, check the same post in reloading.
Thanks for the replies though!

1911Tuner
January 22, 2005, 10:43 AM
Just saw that you had fired it successfully.

You might try a small-based sizer die. Sounds like either the chamber is slightly out of spec at the head area, or your present sizer die isn't puttin' quite enough squeeze on the fired brass.

If you enjoyed reading about "Chambering problem!" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!