HELP! Scope Adjustments Bottoming out


PDA






CARSON
March 23, 2003, 04:57 PM
I just bougt a used Baush and Lomb Elite 4000 last week. I mounted on a rifle that had previously had a scope on it that adjusted correctly. I mounted this scope in the same rings and bases (Ruger #1) that the other was in and took it to the range. I tried sighting it in at 50 yards, but it was hitting 1 foot too high, and it hit center with the adustment all the way to the right.


I am trying to determine if it is a problem with the scope or not. If it is, a mighttry to get it repaired. If it is the mounts, can anyone tell me how to solve this problem? Any help is much appreciated.

If you enjoyed reading about "HELP! Scope Adjustments Bottoming out" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
uglymofo
March 23, 2003, 06:09 PM
Sounds like your scope isn't at its' mechanical zero to start out. Go here

http://www.thefiringline.com/forums/showthread.php?threadid=128937&highlight=mechanical+zero

and read "Archie's " post about 4 down from the top. As to Art and Steve's point about forgetting where the zero is, record it on a stick-it paper, and cut that out and "stick it" into one of the scope's knob's dust covers.

Also,

http://www.snipercountry.com/Articles/MechanicalZero.htm

cratz2
March 23, 2003, 11:49 PM
Sounds pretty unusual for a Ruger with Ruger rings... they usually work out pretty well. ;)

Only time I've had a problem like that, one of the mounts (rear one, I think) was slightly mis machined by the manufacturer.

Al Thompson
March 24, 2003, 07:02 AM
Sounds like the scope to me. If you had one that worked and this one does not, then I can't see a problem with the rings or rifle.

What kind of scope did you use previously?

Do you have another scope you could use to verify that the rings/rifle is OK?

Also - you mentioned that the adjustment is bottoming out. Did you use all the windage adjustment when you got it on target or do you have some more left?

goon
March 24, 2003, 04:50 PM
I had a similar problem with a Savage 10FP that I used to have.
When I got the gun home, the scope was perfectly zeroed...
at about 1100 yards.
I adjusted the scope as low as it would go, but it was still shooting about 40 inches high at my improvised 150 yd range.
I took it back to the shop that I bought it from.
All they did was tap the scope a few times, then boresight it.
They told me that the crosshairs on just about any scope can seize up if it is adjusted too far, and you just have to bump it to break them loose.
I have since heard that this even happens with Leupold scopes.

When I say bump, I just mean a little, but solid rap with your knuckles. Don't go banging on it with a hammer or something.

If something is crooked with the mounts, you will probably be able so see that it is out of square.

If you enjoyed reading about "HELP! Scope Adjustments Bottoming out" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!