Phase 3/Double Feed Malfunction ?


PDA






JohnGill
March 31, 2003, 07:17 PM
Could someone explain what are some of the causes of these types of malfunctions ? A round is fired and extracted then..
two live rounds try to chamber at once.
This happened once in 110 rounds fired. It did happen years ago
on a regular bases with a G30,except the case would not be extracted. That pistol is long gone. Like I said ,"once in 110 rounds". Equipment was CZ100 9mm and Winchester White Box
115 gr FMJ,the first 10 rounds fired were JHP same brand,no
problem. The stoppage occured near the end of the session.
Any ideas as to the cause(s) ? Thanks.

John

If you enjoyed reading about "Phase 3/Double Feed Malfunction ?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Handy
March 31, 2003, 08:12 PM
How does the action end up? One unfired round completely chambered, the other coming up the feed ramp?

JohnGill
March 31, 2003, 08:26 PM
Handy, unfired round in chamber,second cartridge trying to load behind it but pushed sideways. Both pressed really tight by slide.
Must lock slide to rear,rip out mag (second round falls thru well)
then I fired first round, reloaded second round in mag and continued firing. Thirty or forty rounds later- no more problem.
Wish I had inspected the cartridges closer, I just don't want this
to pop up later. Reading everything I can since Saturday but no real reason why ? It's a bad malfunction!

John

Handy
March 31, 2003, 08:34 PM
John, that is so bizarre, the only thing I can think of involves the feed lips spreading apart so the first round pops straight up and the second feeds behind it.

Just thought of another possiblility. The second round is canting nose up in the mag and the front edge of the casing is being grabbed by the slide as it closes.


Either way, check your mags. Look for feed lip angles and stiffness and consider replacing your mag springs with new ones. I used to get nose down cartridges in the mag due to worn springs.

Dobe
March 31, 2003, 08:37 PM
John,
If I understood the malfunction correctly, you have cleared the jam properly. The slide is locked, the mag. is removed, and the chamber is cleared.

This is caused by one or more of several things. One is a worn or flithy extractor. A bad magizine can cause this too.

JohnGill
March 31, 2003, 09:43 PM
Thanks, you've both given me a place to start, extractor and/or
magazine problem. Yes,it is quite odd. If it were an on going thing
the cause should be obvious but one in 110...well back to the range this weekend and see what developes. Thanks guys.

John

If you enjoyed reading about "Phase 3/Double Feed Malfunction ?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!