ar-15 break in


PDA






chopinbloc
December 24, 2005, 09:18 AM
the stag arms upper that i bought for my girlfriend seems to be short stroking. at least that's what her description sounds like. the magazines used are 100% in other rifles, a variety of ammunition was used including lake city m855. this is a brand new upper and although i've never had reliability issues right out of the box with an ar before, i have with one high dollar handgun and i've heard others say that some guns need a break in period for the parts to wear into eachother. sounds like that's the case to me just wondering what you folks think. is a break in period common with other ars? what is a good procedure to brak in the rifle properly? what kind of round count should i expect before things start working right? or maybe there is something mechanically wrong with the rifle and i should just send it back. thank you in advance for any thoughts on this.

If you enjoyed reading about "ar-15 break in" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
GoRon
December 24, 2005, 09:51 AM
Does the bolt lock back when you load only one round in the magazine?

Check out some of the stickys in the troubleshooting forum (http://www.ar15.com/forums/forum.html?b=3&f=66) at AR15.com.

odysseus
December 24, 2005, 02:13 PM
This is not a part of break in. All of this should function as designed.

Could you be a little more specific about what is actually happening as to why you feel it is "short stroking"?

taliv
December 24, 2005, 02:26 PM
+1

take it to a gunsmith or send it back. offhand, sounds like they didn't assemble the gas system correctly

Rexrider
December 24, 2005, 02:53 PM
There is no break-in period with an AR.

Unfortunately, cycling problems with an AR typically will not just go away. If anything, they get worse.

Based on the info provided, it does sound like a gas system problem (as already stated). One of the most common problems is the gas key (the tube that is bolted on top of the bolt carrier) is not staked in properly. This will cause short stroking and even ejection problems.

You said you had mags that worked in other rifles. Assuming the other rifles are ARs, swap a bolt carrier with the rifle in questions and see what happens.

I can't speak for Stag (although they do have a good reputation). I can tell you this is a common problem with Bushmasters. My Bushmaster was sent back to have the gas key restaked. A friend's rifle had the same issue but worked fine with a spare bolt carrier I loaned him. One bolt on his gas key was actually loose. He is in process of having Bushmaster restake his. BTW, my Bushy has been 100% since the gas key was restaked.

A detailed description of the problem would be helpful but hopefully swapping out the bolt carrier will give you a troubleshooting step to start with.

g56
December 24, 2005, 03:32 PM
Have you lubed it? Not sure about Stag uppers, but some uppers need to be lubed before use, somebody at the factory might have skipped the lube.

Bartholomew Roberts
December 24, 2005, 07:55 PM
Check the Troubleshooting forums at AR15.com or post a more detailed description and we can probably troubleshoot it here. As others mentioned, the first thing to check with short stroking is the gas key.

Don't Tread On Me
December 24, 2005, 08:22 PM
Bart is right, but incase you don't want to search through all of that, consider this first:


1] Check the gas key. Find yourself a perfect fitting (this means perfect fit, not close with wobble and play) allen head screw driver, and check the screws on the gas key. Try tightening them. If they move at all, they were loose and that was most likely your problem. Consider getting them properly tightened and staked down.

2] Check your gas rings. They shouldn't be bent or damaged. Also, they shouldn't be worn. When fitting the bolt into the carrier, the fit should be snug as the rings slide into the tube. Also, make sure the rings haven't "lined up"...some people think this doesn't matter, but for the sake of paranoia, see if the gaps in all 3 rings aren't lined up to create a gas leak through their gaps.

3] Check the gas tube at the front sight base. Is it loose? Did they install the gas tube roll pin? (you'd be surprised)

4] Remove the Bolt from the carrier. Take the charging handle out of the upper. With the bolt and charging handle out of the picture, slide the carrier into the upper. When it gets close to closing, about 1/2" or so, go slow and see if you can feel any gas tube drag. This would indicate that your gas tube is dragging on the carrier's gas key. The drag doesn't influence the cycle, but if it is bad enough, it *might* have an effect on the flow of pressure. It's a long shot, but it is possible.


5] Check to see if there is excessive carbon deposits on the firing pin and the face of the buffer. Believe it or not, there have been AR's made where the rear of the bolt was machined too small, or the hole in the carrier machined a little too big. This causes gas leaks.


The only other thing I can think of, is that the gas hole drilled into the barrel is too small. This happens sometimes. Also, check to see if anything is dragging in the rifle. Cycle it manually and try and see if something is holding up the show....



AH! before I forget...sometimes you need to shoot an AR a good 100 rounds so that carbon fouling "seals" up the tiny gaps in the front sight base/gas tube area and throughout. It might make a difference if your rifle is very pressure sensitive, but I doubt it.


#1 and #2 are probably your issues, if they are not, then the others are a stretch, but possible and you should send it back.



Good luck.

chopinbloc
December 25, 2005, 02:10 AM
i'm trying to diagnose this problem by telephone so i'm sorry if it's a little vague. best i can figure, it sounds like the fired case is extracting but not properly ejecting and the bolt carrier travels just far enough back to push a round at least partly out of the magazine. i don't know if it's coming far enough back for the bolt to engage the bottom of the case properly or if it's just friction dragging the round partially from the magazine. unfortunately, it's a left handed upper, and the only one we have so i have her switch bolt carriers. sorry, should have mentioned that earlier.

Seraph
December 25, 2005, 09:17 AM
John has a long moustache.

GoRon
December 25, 2005, 10:03 AM
If it is short cycling you can usually tell by loading one round in a mag at a time.

Fire the one round and observe whether the carrier locks back on the empty mag.

If it locks back normal every time it isn't short cycling.

f4t9r
December 25, 2005, 10:19 AM
what everyone else said is right on
I dont buy into the break in stuff on guns , they should work

Bartholomew Roberts
December 25, 2005, 01:03 PM
Do the test GoRon mentioned because that will tell you whether it is short stroking or whether it is simply failing to eject the extracted cartridge.

While you are doing that test, grab the fired brass and check the rim of the brass to see how much of a bite the extractor is getting on the case. Does it look like it is taking a big bite out of the rim during extraction?

If the rifle is short-stroking, then several different things may be an issue and knowing what the brass looks like will be helpful towards solving it. We will also want to know the barrel length, gas system length, and chamber on the barrel (as well as manufacturer).

If the rifle isn't short-stroking, then you are extracting OK; but failing to eject the spent casing and it is still in the way when the next round tries to feed. You'll have to check the ejector to make sure it isn't binding either due bad parts stacking or small bits of brass in the ejector hole. You will need to disassemble the bolt to do this (and you might as well upgrade the ejector spring to a heavy duty one since removing the ejector is a pain and this is a cheap upgrade that is helpful).

Rexrider
December 25, 2005, 02:17 PM
it sounds like the fired case is extracting but not properly ejecting and the bolt carrier travels just far enough back to push a round at least partly out of the magazine

This is exactly what happened with my Bushmaster and my friend’s. A round is fired, bolt carrier assembly goes all the way back and then forward to strip off another round but the empty casing is still in the rifle causing the whole thing to jam up. Also, firing a single round did lock the bolt back.

I had a hard time believing a gas leak would cause a problem to eject. Short stroke, yes, but if the bolt went back far enough strip a round off the mag why in the world was the empty still in the way? The best advice I was given was to send it back. So I did.

When I got the rifle back, the packing label said, "sealed gas system". When I examined my rifle, the only work I could see was the gas key was restaked and they put an o-ring on the extractor spring (which is recommended by many).

I had purchased a new bolt carrier assembly after that to have a spare in case the problem showed up again (which it did not) My friend then got his rifle and had the same problem I did. The gas key visibly had light staking marks on it and one of the bolts was actually loose. I loaned my spare carrier to him and the problem never happened again.

Without a spare carrier to test this with, I can only give you one piece of advise. Sent it back to the manufacturer and give them a change to make it right. It's painful to do, I know. But it will probably get you a working rifle with the least amount of hassle.

In the mean time, buy a spare bolt and bolt carrier. It is always a good thing to have these on hand. Especially since you need a left hand assembly.

Good luck.

timuchin
December 25, 2005, 08:24 PM
installed wrong. Turned 180 deg., causing the shell to eject into the upper instead of out of the ejection port. Seen it happen.

Don't Tread On Me
December 25, 2005, 10:43 PM
Maybe the bolt is installed wrong. Turned 180 deg., causing the shell to eject into the upper instead of out of the ejection port. Seen it happen.


Um...that shouldn't be possible. The bolt and cam pin are designed to prevent that. It can only go in one way, and one way only. That is a severe error in manufacturing. Jeesh....



Wait....do the lugs even line up if it were possible to insert it like that?

chopinbloc
December 26, 2005, 07:40 AM
good advice, all of you. thanks. i'll have her take it to a gunsmith i trust and if it's a simple fix, we'll have hime do it. if it'll cost significantly more than the shipping, we'll just send it back to stag. i'm sure they'll make it right.

oh, and seraph, the sig line is from red dawn.

Bartholomew Roberts
December 26, 2005, 11:27 AM
Maybe the bolt is installed wrong. Turned 180 deg., causing the shell to eject into the upper instead of out of the ejection port. Seen it happen.

There is no way what you describe can happen in a properly manufactured AR15.

If you enjoyed reading about "ar-15 break in" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!