Is there a problem with TFL?


PDA






Strings
March 10, 2006, 03:57 AM
I haven't been able to access TFL today... is there something wrong there?

If you enjoyed reading about "Is there a problem with TFL?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Crosshair
March 10, 2006, 04:02 AM
The server is still online since I am getting an error message response from it. Looks like they are doing maintenance or the forum software crashed. Hope they didn't blow a hard disk.

pythonguy
March 10, 2006, 08:02 AM
Probably an error caused by too many stupid scenario's. :neener:

MrTwigg
March 10, 2006, 10:26 AM
When I first log in (at 05:30 EST) I can read just one thread, then I get a "Page not found" error code. Takes forever to load the next page, then I gotta get out to my shop. It's just not right.:banghead:

Later in the AM things are fine. :confused: :scrutiny:

Derek Zeanah
March 10, 2006, 12:07 PM
Looks like an apache configuration problem. I'm confident they're on it.

spacemanspiff
March 10, 2006, 12:47 PM
i was wondering if it was Rich doing drive-by bannings. :D

exar
March 10, 2006, 12:58 PM
They said that they would be doing upgrades a couple of days ago.
Spiff, hehe:cool:

22-rimfire
March 10, 2006, 02:37 PM
Have not been able to log on today. I have noticed that they are getting more and more double posts there. I believe it is because folks don't get an instant response when they submit a posting and hit the button again. Same applies here as well at times. Double posts bug me.

Capt Charlie
March 10, 2006, 07:34 PM
Just checked and the server is back up, but the site itself isn't.

The tech gurus are doing some database maintenance that was originally scheduled for this weekend. It's being done now rather than take the site back off line again.

Shouldn't be more than a few hours now, folks :) .

Standing Wolf
March 10, 2006, 08:28 PM
The site has been getting slower and slower, more and more frequently inaccessible.

Crosshair
March 10, 2006, 11:31 PM
Mbaee the database is getting too big. Make a seperate server for archived threads?

Mal H
March 11, 2006, 01:34 AM
TFL is back on the air. Maybe the new database software will fix the problems we have all experienced. I know tyme and Rich put a lot of hard work into getting it fixed.

If you enjoyed reading about "Is there a problem with TFL?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!