Remington misfeeds


PDA






geim druth
July 4, 2006, 10:00 AM
I have a problem with my 700 ADL in .30-06. Pretty frequently the last two rounds in the magazine attempt to load at the same time. The misfeeds are common with snap-caps and happen about every 20 rounds when live firing.

I've disassembled and cleaned the rifle any number of times and it just doesn't help. I'd guess the problem is either in the magazine spring or in the bolt but they both look normal to me.

Any suggestions would be appreciated.

If you enjoyed reading about "Remington misfeeds" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
killzone
July 4, 2006, 10:29 AM
It's not the first time I hear this problem with the model 700 ADL. I would not question the bolt. It is most likely the spring. How old is your rifle? Take some pictures. I can compare them with my ADL.

geim druth
July 4, 2006, 01:24 PM
Thanks killzone. Not sure of the year, barrel # begins with B.

I'm attaching the pics.

gunslinger15
July 4, 2006, 02:13 PM
Check all your rounds you put in make sure they are staking right, if its an old gun somtimes the spring jsut gets worn out. If its still not feeding right order a new factory spring. After that I would put it into place and make sure that all my rounds are getting stacked right again. If that doesnt work I would just take it in and get it looked at before I would think about ordering a new bolt, but the bolt shouldnt be the reason its double feeding like it is.

Good Luck

geim druth
July 5, 2006, 02:42 PM
Thanks gunslinger.

I think I've tried every possible way to stack them in the magazine, nothing worked.

Before I try a new spring, I might take a torch and have a go at retempering the old one.

If you enjoyed reading about "Remington misfeeds" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!