1100 Not Ejecting


PDA






RKellogg
October 28, 2006, 11:29 PM
:confused: I would love to shot some skeet with my 1100 , but it will not eject the taget loads . Never has . The gun is about 20 years old an it is a 1100 Mag . The piston is clean . I almost thought about drilling out the gas port in the barel , but I did know how good of an idea that would be . Any one eles have a idea . :banghead:

If you enjoyed reading about "1100 Not Ejecting" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
HSMITH
October 29, 2006, 08:17 AM
Pick up a cheap standard 1100 barrel, it will have the ports at the right size already and you will be able to use magnum loads through the magnum barrel when you want to.

I picked up a 28" barrel with rem-chokes in it for $150 a while back, and it works great.

Old Fuff
October 29, 2006, 08:54 AM
Remove the barrel and check the chamber - especially in the forcing cone area. If it isn't clean - or is corroded - the shells will stick and not eject. If the forcing cone is corroded it will have to be honed. Brownells (www.brownells.com) sells a tool too do this.

Because the chamber is larger then the bore, a regular cleaning brush may not do a good job on the chamber. Buy a chamber brush in the correct gauge for this.

ocharry
October 29, 2006, 11:22 PM
hi RKellogg,,,take the barrel off your reciever and look down the barrel from the chamber end and you will see that it only has one gas port,, on a regular 1100, the barrel has two holes or ports,, for your magnum to eject you will need to replace the barrel with a standard 2 3/4 barrel,,, then you should be able to shoot all the skeet you want:) just my .02 YMMV

ocharr:D

If you enjoyed reading about "1100 Not Ejecting" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!