Question about Marlin 99 M1 problem


PDA






moewadle
November 27, 2006, 07:21 PM
I just bought a gorgeous looking Marlin 99 M1. It has no serial number but CJ on the barrel for a date code so apparently it was made in 1966. It is in probably 98% shape or better so I believe it has never been fired much. It is a semiautomatic, tube magazine, holds 9 rounds. I fired it the first time today. I do not believe I had any problem on the first 20-30 rounds. Then I started to have failure to eject properly in that the empty would get caught in the ejection port because the bolt would close on it before it was completely out of the gun. Also, I was having failure to fire. I used these cartridges over again and they did fire so it was something about the gun, I think, not the ammo. The Failure to Fire and Failure to Eject were each happening about once on each magazine full of ammo. This continued while I fired perhaps 200 rounds through it. Maybe not relevant but I have to say this is a beauty of a shooter, at least within my plinking capabilities. It has the original adjustable open sights and this gun goes to POA beautifully. Oh, it requires Long Rifle ammo only and I was shooting bulk pack Federal hollow points with copper wash. I did not try to disassemble the gun or otherwise clean the action before firing it. So, obvious question....what is most likely wrong or what are the possibilities?? Thanks so much in advance for your help.:confused:

If you enjoyed reading about "Question about Marlin 99 M1 problem" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
If you enjoyed reading about "Question about Marlin 99 M1 problem" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!