deleted my cookies and now everything's crappy


PDA






Snowdog
May 23, 2003, 09:18 AM
Yesterday, I felt like hunting down some spyware that somehow leeched into my system and spawned some wicked amounts of pop-up ads.

In the process, I deleted some cookies, and I believe this site was one of them.
I didn't have to log in, so I must still have some of the cookies in place, but I have to "refresh" every single time I revisit, or it will remain the same way I left it whenever I last visited.

Is there a quick fix for this?

Thanks!

If you enjoyed reading about "deleted my cookies and now everything's crappy" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Mal H
May 23, 2003, 10:16 AM
Did you change any browser options?

You might try clearing your history. Not knowing which browser you have, I can't give specific details on that. If, by chance, you have IE, it's Tools-Internet Options-General-Clear History.

tyme
May 23, 2003, 07:49 PM
Presuming you're using Internot Exploder, go to:

Tools->Internet Options
General Tab
In the Temporary Internet Files section, select Settings.

You definitely don't want "every time you start internet explorer," and Microsoft's idea of "automatically" probably isn't the most robust in the world. I'd stick with "every visit to the page."

If that doesn't work, perhaps the adware checker is doing something to break IE's normal has-the-page-been-modified check.

Snowdog
May 23, 2003, 10:38 PM
Tyme, your advice was right on the money.
Somehow, the "never" option was checked.

Thanks for the help guys.

If you enjoyed reading about "deleted my cookies and now everything's crappy" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!