Scope Adjustment Problems


PDA






Bob C
May 25, 2003, 04:00 PM
I went to the range today, and had problems with each of the two rifle/scope combinations I tried.

A 3x9 AO Leupold had done fine on a .308, but I wanted to try it on a new-to-me Ruger #1 in .243. Groups were fine, but were 6" high at 100 yards with the scope adjusted down as far it will go. I'm using Leupold Low Rings. Every thing was tight, and I tried putting the front ring on the rear, and vice versa. Still got good groups, but now they're 8" high!!!

Then I tried the .308 with a 2x7 Redfield which had worked fine on my son's .223 last month. I got it close, about 3" right and 1" low at 100 yards, again a decent group. I gave it four clicks up and left, and never got another ound on the paper, even at 50 yards. Everything is tight on this one also.

As I alternated between the two, neither got overly hot.

Any insights into causes or possible cures for either problem will be appreciated.

TIA,

Bob

If you enjoyed reading about "Scope Adjustment Problems" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Art Eatman
May 25, 2003, 04:40 PM
Something ain't kosher with the rings/bases on the #1.

Something's out of whack with the internals on that Redfield, sounds like. Possibly something came adrift after it was removed from the .223, dunno...

FWIW and $0.02, etc.

Art

If you enjoyed reading about "Scope Adjustment Problems" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!