M1 carbine trouble


PDA






2TransAms
January 4, 2007, 12:11 AM
Hmm...so a few years ago my grandpa gave me his Inland M1 carbine. Sometimes the bolt didn't want to go all the way forward to fully chamber a round,so recently I replaced the springs all the way 'round with Wolff springs. Everything was fine and dandy for a while, but tonight the extractor wasn't letting go of the spent brass. About every tenth round it would hold on to the shell and basically try to re-feed the old round back into the chamber,which would shove the new round back down out of the way,

I figured it's one of three things,I hope one of the M1 carbine gurus here can help me.

Bad extractor. Is it adjustable at all? And I did check,the claw was clean and shouldn't have been trapping the brass with gunk.

Bad ejector. Too short,maybe.

Weak ammo. I was using Magtech, maybe it doesn't have the oomph to plow the round back into the ejector with enough authority. I don't recall if I've used Magtech before or not,but I know Remington UMC jacketed soft-points have always worked for me.

I'm hoping for a quick and easy fix...I didn't really want to replace any parts on the gamble that they might fix it. Thanks in advance.

If you enjoyed reading about "M1 carbine trouble" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
dfariswheel
January 4, 2007, 01:05 AM
A good first step is to buy a bolt disassembly tool and disassemble the bolt.

Give everything a good cleaning, and check the springs for weakness.
If you're in doubt about them, replace them with new GI spec parts.

Over the years Carbine bolts can get pretty gummed or carboned up, and the ejector and extractor can start to malfunction.

I strongly recommend buying the bolt tool.
While it's possible to disassemble and reassemble the bolt without one, you'll be REAL sorry you did.

kir_kenix
January 4, 2007, 01:54 AM
i'll second buying the bolt tool! you can do it w/o the tool, but why do that to yourself? i would try a very thurough cleaning, then switching back to umc ammo and see if that solves the problem. ive heard many say that weak ammo (wolf) doen not have enough "umph", but have never experienced it in a clean and well lubed gun. then again, you have fresh springs, and it might take a while to work them in, especially if you purchased springs that are heavier then gi spec.

Dave Markowitz
January 4, 2007, 04:57 AM
Weak ammo. I was using Magtech, maybe it doesn't have the oomph to plow the round back into the ejector with enough authority. I don't recall if I've used Magtech before or not,but I know Remington UMC jacketed soft-points have always worked for me.

I shot a couple of boxes of Magtech .30 Carbine and it seemed downloaded compared with GI Ball. I got several malfs. I'd try another kind of ammo before futzing with the rifle.

rustymaggot
January 4, 2007, 06:06 AM
as said above

clean it well. specially the bolt. try different ammo.

2TransAms
January 4, 2007, 08:45 AM
Well I thought I kept it clean...might hafta invest in one of those tools. Thanks guys.

So is there an ammo that you recommend? Like I said, Remington UMC always worked fine but I don't shoot this carbine very much so I can't say if the Magtech seemed softer.

Trebor
January 4, 2007, 12:32 PM
What everyone else said, except I'll add that the extractor is probably the part most likely to break on a carbine. You might want to scrounge up a spare extractor. If a good cleaning solves the problem now, just set it aside for later. If cleaning doesn't fix it, then swap out the new extractor before you do anything else.

Dave Markowitz
January 4, 2007, 01:10 PM
So is there an ammo that you recommend? Like I said, Remington UMC always worked fine but I don't shoot this carbine very much so I can't say if the Magtech seemed softer.

Remington, Winchester, or Federal. If you run into any USGI surplus ball that'll be fine, too.

vesmcd
January 5, 2007, 02:21 AM
The bolt tool is a nice thing to have, but definitely try some other ammo before you start messing with the bolt.

toecutter
January 5, 2007, 07:19 AM
If you are going to start mucking with the bolt, BUY THE BOLT TOOL, there are several which are used for completely disassembling the bolt. I broke the extractor on mine a while ago, even with the tool it was still a PITA.

Carbine bolts really do get gummy though. My thought is it's either your ejector spring (which can be caused by gum) or the rim on the shell is too thick. I have seen both. Get out your micrometer and measure a few, see if they are greater than .003" more than GI brass.

Pull the bolt out and soak it in brake parts cleaner overnight, this is usually a good way to get the crud out. Follow up by soaking it in hoppes (to prevent rust).

USSR
January 5, 2007, 08:31 AM
Carbine bolts really do get gummy though.

Ain't it the truth. My carbine was giving me problems, and I simply sprayed the bolt liberally with brake cleaner; problem gone and no need to disassemble bolt. Give it a try.

Don

If you enjoyed reading about "M1 carbine trouble" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!