Peculiar HK USP jam... where is gudel??


PDA






Black Majik
March 11, 2007, 11:42 PM
Well, I went to the range to shoot with some friends. One of them has a USP .40 that runs fine using the 10 round magazines. When he puts on the factory weight and barrel to make it like a USP match, the last round would FTF really bad. Either a FTF on the last round, or it'll try to eject a unfired ROUND!

Here's a picture to show what I'm about to explain.

http://i35.photobucket.com/albums/d194/RChang824/DSC_0029.jpg

So, if we load a magazine, the 2nd to last shot will fire, but the last round will FTF on the cycle or try to eject itself with the spent brass of the 2nd to last shot. The spent brass of the 2nd shot will eject fine, I find it odd that the round would try to eject with the spent brass!

At first I thought my friend might be limpwristing, but when I fired it it would jam the same way for me too.


This only happens with the match weight and barrel. It'll run fine as a regular USP.

Oh yeah... 2 1911s, one even a external extractor Kimber Series II. No jams at all. Maybe ours are defective :D

Thanks for reading, any ideas? Possibly weak magazine spring? Ifound it odd that it would only jam like this with the weight on it.

Thanks.

If you enjoyed reading about "Peculiar HK USP jam... where is gudel??" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
SoCalShooter
March 11, 2007, 11:58 PM
I have jammed my USP 45 before, mostly handloads that were a little light.

What is your ammo?
Also what are the magazine capacities that you are using?

Kruzr
March 12, 2007, 12:04 AM
Did this happen on all the magazines? Did you try loading just 2 rounds?

(Looks like lane 9) :)

gudel
March 12, 2007, 12:11 AM
One of them has a USP .40 that runs fine using the 10 round magazines. When he puts on the factory weight and barrel to make it like a USP match, the last round would FTF really bad.


haha Richard :D
http://members.cox.net/mypics/uspreliable.jpg

Black Majik
March 12, 2007, 12:16 AM
LOL.

They were 10 round factory magazines, happened on both magazines he had with him.

What would cause the round to jump out and try to extract like that?


SocalShooter: They were Winchester Whitebox ammo.

Mark: Yes, Lane 9 :D

I did try to load only 2 rounds, and it extracted fine. I only tried loading 2 rounds once when I tried the other magazine. Then when I loaded the magazine to full capacity I got the same jam.

CountGlockula
March 12, 2007, 12:33 AM
Looks like you were shooting at the Firing Line in Huntington? The lanes look the same at Burbank.

Anyways, while I was training at Burro canyon last month, the guy next to me had the same problem....same thing on the picture. Unfired round stove pipe, with a second round ready to chamber.

The instructor just added more oil to the gun. Not sure if this helped, I kept on shooting.

Black Majik
March 12, 2007, 12:38 AM
Looks like you were shooting at the Firing Line in Huntington? The lanes look the same at Burbank.

Anyways, while I was training at Burro canyon last month, the guy next to me had the same problem....same thing on the picture. Unfired round stove pipe, with a second round ready to chamber.

The instructor just added more oil to the gun. Not sure if this helped, I kept on shooting.

Greg,
Yup, The Firingline in HB. Do you know if the guy next to you was shooting a USP also? Was it chambered in .40S&W also?

mr.trooper
March 12, 2007, 12:39 AM
A CZ wouldnt give you that kind of fuss. :D

Thats what you get for trying to improve on PERFECTION you IGNORANT vile peasent! :fire:

Winter Borne
March 12, 2007, 01:01 AM
WOW,

I have put over 1000 rounds through my USP 40 using 13 different HK mags, some 10 rounders and some 13. I have yet to have a FTF with factory or GS bought re-loads.

Post any findings so we all can learn.:confused:

CountGlockula
March 12, 2007, 08:48 PM
Black Majik-
Greg,
Yup, The Firingline in HB. Do you know if the guy next to you was shooting a USP also? Was it chambered in .40S&W also?

The dude's gun next to me didn't look like an HK, but had the same problem...I think he had a Ruger semi-auto. Did the lubing help?

Geronimo45
March 12, 2007, 09:00 PM
Another round ejecting by itself... maybe it's the mag follower or feed lips... or does it go into slide lock when failing to fire?

dcowboyscr
March 12, 2007, 10:02 PM
Hi, I'm new this is my first post. I had the exact same thing happen with my Sig P239 (.40). I had 1,600 rds. through it when it happened no problems previously. Since then I've run another 400 rds through the 239 with no further problems. No one I talk to had ever seen a malfunction like this. I was shooting some JHP 180 gr. Ranger Law Enforcement Ammo when it happened. I inspected all 3 of the magazines and they all looked fine.

On a side note after the empty(2nd to last round in magazine) shell casing from the fired round ejected, the slide locked back and I looked down into the chamber and the last round in the magazine was laying ON TOP of the feed lips of the magazine backwards unfired rattling around free.

Geronimo45
March 12, 2007, 10:32 PM
dcowboy, sounds like there was a problem between the magazine and the slide-stop, causing that slide-stop to engage the moment the mag is empty. Or else you had a finger in the wrong spot, and accidentally engaged the slide stop yourself while shooting the gun. Check your internal slide-stopping-gadget to make sure it's looking alright - clean and not subject to undue wear. 'Course, I'm not a gunsmith, and the problem could be the feed ramp, bad lot of ammo, or the mags.

If you enjoyed reading about "Peculiar HK USP jam... where is gudel??" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!