smith and wesson 4006 ftf


PDA






coronel
September 4, 2007, 12:01 PM
I bought a police trade in smith and wesson 4006 with six used magazines 11 rounders. I have changed recoil spring and magazine springs oem. The problem I am having is that the last round fails to go into battery (failure to feed) can someone here help me on this matter is it the follower the feed lips wonder what is wrong does it with all the mags the followers are kind of worn. I polished carefully to make them smooth as carefully as possible. Havent tried them out yet since the polishing too much rain right now in south texas to go out and shoot please help

If you enjoyed reading about "smith and wesson 4006 ftf" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
jfh
September 4, 2007, 03:12 PM
1. Is this factory ammo, or reloads? Or factory-reloaded ammo?

2. If it is factory ammo, what brand, bullet, etc.

3. Has the ramp on the barrel been 'polished?' Does it otherwise look like it has been "gunsmithed?"

4. Are the mags S&W?

Jim H.

thebaldguy
September 4, 2007, 09:18 PM
Give the pistol a good cleaning and lube. Try some new factory magazines. Try some different ammo.

RyanM
September 4, 2007, 11:10 PM
This might just be a dumb idea, but are the last rounds in the magazine the same shape as brand new ones? I've had problems before with plated bullets getting all smashed up in the magazine and causing jams, when using hard-kicking handloaded ammo.

If you enjoyed reading about "smith and wesson 4006 ftf" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!