had to log in 8 times????


PDA






Eric F
April 2, 2008, 11:53 AM
I had to log in 8 times the thank you for logging in screen would come up as usual then it would be just like I never logged in at all. I had to close the window and reopen it and log back on to get it to work.

If you enjoyed reading about "had to log in 8 times????" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Mal H
April 2, 2008, 12:53 PM
Which browser are you using?

Sounds like a multiple cookie issue. In your case, I would suggest going in manually and deleting all THR cookies, not just the one that gets deleted when you logout.

Eric F
April 2, 2008, 01:55 PM
I am using microsoft internet explorer. Its not just your site its many sites, might be a network issue on my end thanks

kymarkh
April 2, 2008, 10:07 PM
I'm having the same problem on several forums, and don't know where the cookies folder is in Vista... can anyone point me in the right direction?

Mal H
April 2, 2008, 10:14 PM
Yes, but it would be far, far away from Vista!! :)

Sorry, I don't know where cookies are kept in that system. See if Help helps.

Robert Hairless
April 3, 2008, 02:31 AM
You can use the search function to hunt for the folder named "Cookies." If you find any Girl Scout Thin Mint cookies there please upload some for me?

But an easier way to accomplish your goal is to look for the "Tools" item on your IE7 menu. It's a primary item so you don't have to look under anything else. Click it and the first entry you'll see is "Delete Browsing History."

My suggestion is that you use it to delete the entire history. That will clear the IE7 cache, which should speed things up a lot.

mossberg
April 9, 2008, 12:30 AM
That happened to me for a while on firefox (newest version.) I just didn't lock in for a while :(

If you enjoyed reading about "had to log in 8 times????" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!