Threaded or Hybrid Mode not working


PDA






NotSoFast
July 21, 2008, 12:34 AM
I seem to not be able to see several options in threads. The first one is that I can only select Linear Mode. Hybrid and Threaded modes are not available to me.

Also I just remembered that I cannot see reply or quote buttons for individual posters, only for the thread in general.

All of this is frustrating to me to say the least. What could be my problem and how can we solve it?

Chuck

If you enjoyed reading about "Threaded or Hybrid Mode not working" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Mal H
July 21, 2008, 12:57 AM
Sorry about your frustration, but, unfortunately, there is no solution for it.

We do not have threaded/hybrid options turned on so linear is the only choice. Why? I'm not really sure. I guess it was the default from the beginning.

As for the Reply with Quote button, please see this sticky thread near the top of this forum: http://www.thehighroad.org/showthread.php?t=185188

NotSoFast
July 21, 2008, 03:01 AM
I'll go along with that, especially the misuse of the quote button. I still son't understand not having a reply to the individual user. Is that the same reasoning as the quote button? That people will copy and paste quotes and you are not allowing that?

I only ask these because I am used to vbulletin in several other forums and all of them have the options which I have gotten used to. It is something new, a change. And you know how everybody just loves change.

Thanks for listening.

Chuck

Derek Zeanah
July 21, 2008, 07:47 AM
We've been running vBulletin since before those options were available. If there's demand for it I don't see any reason not to turn them on.

Mal H
July 21, 2008, 10:27 AM
I agree, Derek. If those options don't affect performance, no reason not to turn them on, I guess.

I still son't understand not having a reply to the individual user.All the Reply (actually "Quick Reply to this message") button does is jump you down to the Quick Reply box on the page. Is navigating there on your own all that difficult?

Nonetheless, I'll see if it's available as an option. We didn't delete it when we deleted the Reply with Quote button, so it may have never been turned on. On second thought, I'll bet it doesn't come into play until threaded mode is enabled which may be why we've never seen it before.

If you enjoyed reading about "Threaded or Hybrid Mode not working" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!