Made a change right now


PDA






Derek Zeanah
August 8, 2008, 09:41 PM
We've got the database and web services sitting on two different servers. I had "persistent connections" enabled, which should have been keeping things speedy. But as a result sometimes we'd error out that we were getting too many connections to the database.

Rather then upping the number of allowed connections from something obscene to something really obscene, I turned off persistent connections.

If you see a noticeable drop in performance, please let me know and I'll switch it back.

If you enjoyed reading about "Made a change right now" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
If you enjoyed reading about "Made a change right now" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!