Marlin 60 feeding issues - Magazine tube issue?


PDA






TyRip
September 4, 2008, 07:30 PM
I took my dad's model 60 out this past week and was having some terrible feeding issues. The cartridge would nose dive and the bullet would actually bend and was crooked when it was finally pried out of the chamber.

I took the stock off and cleaned everything the best I could without really stripping it down. I got a lot of gunk out of there and it actually seems pretty respectable. Well tonight I loaded up the tube and was hand cycling some cartridges when it jammed up again. This time I noticed, however, that when I shook it, it was like the mag tub spring got hung up and when it would let go, I wouldn't have feeding issues. Is the mag tube supposed to float free towards the receiver end? These is nothing holding it into the receiver and it seems like maybe the case rim is just getting hung up on the receiver because it isn't lined up. When cleaning it, it was so loose that I could actually push the mag tube aside enough to get a brush inside the receiver.

Is there a way to take the mag tube (inner) apart to clean and lube it so the spring doesn't get hung up, or is it shot, or is it the loose and unsecured outer mag tube?

Any help would be great. Thanks.

If you enjoyed reading about "Marlin 60 feeding issues - Magazine tube issue?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Pumpkinheaver
September 4, 2008, 10:56 PM
Get some spray cleaner like crud cutter and spray the heck out of your rifles workings and the tube mag. I would also suggest you try several different styles of ammo. My first real gun was a model 60 and it was very fickle as to what ammo it would reliably feed. It liked winchester super x 40gr high velocity the best.

Flash!
September 4, 2008, 11:44 PM
I had this same problem with Marlin 60 a while back.... of course mine is kinda old..... the 17 round version...... routine cleanings did not solve the problem.......then I gave it a cleaning to beat all cleanings.....sprayed it down with cleaner...used brushes and toothpicks to get every little bit of crud out of every nook and crevice.......this took a good couple hours....guess what? no more jamming.....you got to strip it down and clean it good!

WNTFW
September 5, 2008, 12:34 AM
The Marlin 60 is not the easiest to clean.

My outer mag tube is loose on the receiver end. .015" to .025" wiggle from side to side.
Also the orange follower in the brass mag tube sticks out almost 1.312" from the end of the brass tube. Definitely more than 1.250". It moves freely. about 1/8 is visible when looking into the action.
I don't think the mag tube is the problem because bullet has made it past that & into the action, unless it is bending the bullet there from not clearing the underside of the feed ramp.
I'm thinking that the lower action needs to be thoroughly cleaned to ensure the cartride lifter is bringing the shell up enough to hit the feed ramp at a good angle. hopefully the feed ramp is not bad.

Some .22 bullets move around more in the case than others. I have found all the bulk packs give me about the same amount of problems. Cleaning is about the only thing I can control other than ammo testing & figuring out what works best. Cleaning so far has worked better than ammo swappping. Same for my .22 handgun.

What ammo is it?

This may help you:
http://www.brownells.com/aspx/ns/schematics/schemmfg.aspx?schemid=285&m=9&mn=Marlin%c2%ae&model=60+C+%2f+SSK+%2f+SS+%2f+SB+%2f+99M1+%2f+75

rangerruck
September 5, 2008, 12:49 AM
either you have a dirty tube, or your feed throat assy., is going bad...

TheGrimReaper
September 5, 2008, 01:28 AM
Clean it!!! They don't like to be dirty. 99% of Model 60's issues can be traced back to them being dirty!!!!

Grump
September 5, 2008, 02:37 AM
Check the spring that lifts the elevator or whatever lever for just being weak, and check the inside of that pot metal junk that it rides in for wear.

I had one once and had some hammers (yes, plural) break, and similar feeding problems. I might have done some cheap trick to tighten up the worn chrome-plated potmetal housing, or maybe I just replaced it with new. The local gunshop must have loved me. I was an ambitious college freshman back then. $25 for a broken gun and I brought it back to life. Oh the joy.

7mmsavage
September 5, 2008, 06:42 AM
Take a look a your feed throat, and see if it has been roughed up by years of cartridge rims sliding over it. I had a similar problem and no amount of cleaning, lubing, or ammo changes would fix it. Here is a picture of the wear on my feed throat. It doesn't look that bad, but this gun would not shoot more than 4-5 rounds, at best, without jamming. Now I can shoot any ammo with no hang ups.

If you enjoyed reading about "Marlin 60 feeding issues - Magazine tube issue?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!