Clicking last page of a thread brings me back to next-to-last page


PDA






230RN
September 9, 2008, 10:53 AM
Had this happen a couple of times... I get to the next-to-last page of a thread, click on the next page to see the rest of the thread, and the next-to the last page comes up again without going to the last page... which is what I wanted to see.

THis is just an example: in the thread "Getting rid of a junk gun," I get to page two of the thread, and the banner shows pages 1, 2, and 3. I click on 3, and page two comes up again anyway.

I clicked on "properties" of page two, and in the properties window, this address shows up:

http://thehighroad.org/showthread.php?t=391472&page=3

I highlight/control-c/control-v copy and paste it to a new browser window,where it shows the "page=3," but when I hit the "GO" button in IE, the page two address suddenly appears:


http://thehighroad.org/showthread.php?t=391472&page=2

and it brings me back to page two again.

Again, this is just one example. Is it my browser, or is there something goofy with THR? I know it's easy to just slam IE, but that's what I got.

TNX, Terry, 230RN

If you enjoyed reading about "Clicking last page of a thread brings me back to next-to-last page" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Mal H
September 9, 2008, 11:37 AM
It's the THR database, not IE.

See my explanation here: http://www.thehighroad.org/showthread.php?t=390794

Have you set your number of posts per page to something like 20 per page instead of the forum default of 25? It is, of course, ok to do that, but when you follow a link by someone else with a specific page number in the link, and the other member is using the default, it's going to mess you up since it will go to the wrong place. Just a tip - for that particular option it's usually best to go with the forum default.

herohog
September 9, 2008, 07:07 PM
I am running the defaults and have this same issue every now and then. I have just come to accept it. :rolleyes:

XP-Pro SP3, IE 7

COMPNOR
September 9, 2008, 09:00 PM
It doesn't prevent you from seeing the new posts, they just appear at the bottom of the second to last page.

Larry Ashcraft
September 9, 2008, 09:49 PM
Every update of vBulletin seems to have a bug or two. This seems to one of them.

230RN
September 10, 2008, 02:54 AM
Hokay, thanks, all. It's not a big problem, but I thought maybe I was missing some posts somehow.

I also thought maybe it was in my brand-new IE, which came on my brand-new Dell Vostro 200.

I did look at the FAQ thread above to see if there was anything there about it, but nada.

Hokay, me happy again.

But frankly, I'd have never looked at or searched for something titled, "Just a heads up - Spectral page #s."

If you enjoyed reading about "Clicking last page of a thread brings me back to next-to-last page" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!