TFL http 500 problems?


PDA






w_houle
November 13, 2008, 10:41 AM
I went to The Firing Line and received an internal server error. Any idea as to what's going on?

If you enjoyed reading about "TFL http 500 problems?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Derek Zeanah
November 13, 2008, 10:48 AM
Here's what I saw: TFL is temporarily offline for maintenance. Please check back in a bit. Thanks.

:)

gregj
November 19, 2008, 09:28 AM
Is everything ok at TFL? I've been getting the offline for maintenance for a few days now. :confused:

Mal H
November 19, 2008, 10:48 AM
You have? Are you sure you're looking at TFL? The site has been up and running steadily and I'm on it almost all the time.

gregj
November 19, 2008, 11:40 AM
Yep, got it just now. I know we've been having firewall issues, but that shouldnt result in the down for maintenance page.

Mal H
November 19, 2008, 11:44 AM
Well, I just came from there and was on TFL for the entire length of time between the timestamps of my two posts here. I read lots of threads and posts and posted a few times. All is well over there (except for the search function).

Sounds like your firewall is blocking TFL. What is the timestamp on the 500 notification if there is one. It might be a cached page.

gregj
November 19, 2008, 11:47 AM
Now that I think about it, it probably is our firewalls. We get a lot of proxy errors. The offline for maintenance page must still be cached. Just glad it's on my end and not TFL.

If you enjoyed reading about "TFL http 500 problems?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!