Need help with savage 243


PDA






poor man
November 18, 2008, 04:02 PM
I have a problem that's driving me frickin nuts,,,its this savage 110 in the 243...

i have a 100.00 50 cal muzzle loader with a 20.00 fixed power scope on it and it will shoot the ass out of a nat at 100yds

now you take this nice 243 and cant hit my big ass from 20 feet :(

the last 20 rounds i put through it were my reloads, that said i weighed the cases and even weighed the bullets and matched them up had 20 cases that wighed the same(super close) and 20 bullets that were super close and hand trickeled powder onto a digital scale to the T and still i get one almost center then i get one on the left then one on the right :( like 5-6 inches in any direction.. new scope mounts new scope rings new scope... all tight. had it bench O'd twice using a lupold sighter and set 2" high so it should be dead on at 100 but nope its flippin all over the place... ive shot close to a 100 rounds through this gun and cant never get it to shoot the same twice :( im about to turn it into scrap :(

thanks for any help :)

ps this is just 1 set of three, and i have never been able to do it again, also this is shooting off a bench rest ...

If you enjoyed reading about "Need help with savage 243" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
JonB
November 18, 2008, 04:08 PM
What kind of bullets? Any idea of the twist rate for the gun?

Almost sounds like something is loose, but if you checked the scope mounts, etc then I'm not sure what else. Is there a screw holding the action in the stock that needs to be tightened?

skinewmexico
November 18, 2008, 04:16 PM
Sounds like a barrel not floated or action torque issue to me. But if you're gonna turn it to scrap, I'll take it. I need an action to screw a Shilen 6-6.5x47 Lapua barrel on.

Ratshooter
November 18, 2008, 04:20 PM
Check your stock screws. Check the crown. Shoot some factory loaded ammo also. Make sure the bolt knob isn't touching the stock.

I have seen people at my range set up to shoot and rest the barrel on the front sand bag. Needless to say they don't get any kind of groups. Your not doing this are you. I like my front bag just ahead of my magazine so that I don't get any bounce transmitted to the barrel.

Have someone else shoot your gun and then watch you shoot. Also what type of scope? It won't hurt to go over all the rings and bases one more time to check for looseness.

I had a new 45-70 that put its first three shots touching at 100 yards. Before I shot 20 rounds it was all over the paper. The recoil took that cheap Pine Ridge scope from Cabelas apart. It was new, new scopes break too.

lefteyedom
November 18, 2008, 05:28 PM
After checking all the screws,,,, Look at your brass any shiny rings? Headspace issues. If someone did a barrel swap.... Zebra

I would bet it is the scope. before chuncking it run the adjust through thier full range up down left right. then re-zero using the 1 past one back method. ---Old old school

Otherwise like the others have said your barrel or auction is stirking the stock. Good luck.

JackOfAllTradesMasterAtNone
November 18, 2008, 05:29 PM
Eliminate two things...

Shoot some factory ammo. Swap to a known good scope.

Other suggestions are good. Proper placement of the rifle on sand bags. Bolt handle not touching anything.

Verify that the barrel is tight.

Look at the fired brass for any signs of headspace issues.

Verify that your bullets are .243 cal... (ok, shootin factory loads eliminates that)

-Steve

Shawnee
November 18, 2008, 05:39 PM
Could be any of the several things already mentioned. I agree 110% with using cheap factory ammo to get it straightened out. Don't waste your good handloads.

I'll add that most often such a performance is due to the scope and/or scope mounts - no matter how new they are. How does it group if you remove the scope and use the iron sights ? If it does fine then you know the problem is in the scope or mounts - probably the scope if you're sure the mounts are tight.

2nd most often is likely the shooter's technique. Another poster wrote about that. I'm just saying it is an excellent area to investigate. Have one or two others shoot it.

LEAST likely problem is the rifle ityself. Don't take it apart until after you've thoroughly explored the scope and technique elements.


Good Luck !
:cool:

NCsmitty
November 18, 2008, 06:36 PM
It could any one of several of the things mentioned. I would check the barrel nut for proper tension. A slightly loose barrel will toss them all over the place.

NCsmitty

poor man
November 18, 2008, 07:04 PM
thank you to all..... i will print these sugjestions out and check everything out again

also i have shot factory ammo in it and it still does it, i cant shoot iron sights as i cant see good enough :( the sand bag is sitting on the wood (but it is at the front of the stock) the scope is a new bsa 3-9-50 had a bushnell on it before that did the same thing... thanks

JackOfAllTradesMasterAtNone
November 21, 2008, 04:11 PM
Hmm... I won't speak to the quality of your scopes on this rifle...

Other things to check.

Is the barrel clean?
Is the action/barrel tight in the stock?
Scope/rings/mount, tight but not over tightened?

Could it possibly be 'the shooter'? Do you have another quality shooter that would shoot it, and possibly duplicate the results?

If you're confident that none of these and other possibilities people pointed out, then contact Savage for a return/warranty fix.

-Steve

Elkbane
November 21, 2008, 04:47 PM
Here's something you need to try before you give up on a fine rifle.

Occasionally, the screws in the front scope mount bottom out on the barrel threads before they tighten the mount to the action. I've seen it happen on 3 savages now. You'll think they're tight when you feel them bottom out, but they aren't tightening the mount to the action. To test this, take off the scope and rings and remove the rear (toward the butt) scope mount screws. Then see if there is any play in the scope mount. If there is, remove the front screw and grind or file them down (shorten the threaded end) a little, then reinstall them. Once you get the mount really tight - the Savage should shoot decent. All 4 of mine did, even before I fitted aftermarket barrles.

Please report back.
Elkbane

stiab
November 21, 2008, 06:18 PM
First thing to always check when this happens is to make sure the barrel is not touching anything when you shoot. I know we all know not to rest the barrel on anything, but lots of times it happens by accident and we just don't notice. This happened to me at the range the other day, and had me upset until I realized the position I had the rifle in caused the front support to touch the barrel instead of the forearm.

If you enjoyed reading about "Need help with savage 243" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!