Missing Post


PDA






dwave
December 6, 2008, 10:08 AM
Any of the mods know what happened to my post in this thread:

http://www.thehighroad.org/showthread.php?t=411013

I made the post asking a question, now my post is gone with someone else as the 1st poster. Thread wasn't deleted, or my post edited. Anyone know what it is?

If you enjoyed reading about "Missing Post" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
hso
December 9, 2008, 10:57 AM
Nope.

We have seen that happen a couple of times before, but there are a number of explanations for it, from timeout to gremlins.

Mal H
December 9, 2008, 11:39 AM
... and I'm going to blame the gremlins!

That is even more strange than it might appear because if the first post of a thread is deleted, the entire thread is usually deleted by default. The fact that the thread remained and the fact that the first [missing] post received an answer (although the answer doesn't appear to fit the question) makes it even stranger. Also, note on the Reloading thread index page that the thread shows dwave as the thread starter, not calaverasslim.

I checked the moderator logs and nothing was done to the thread by any moderator or administrator.

Puzzling indeed!

dwave
December 9, 2008, 02:25 PM
I didn't thinks that my post would have been deleted as you said, the thread would have been deleted and I don't think my question was against the rules. Must be a ghost in the forums I guess, or the Gremlins thing. :)

If you enjoyed reading about "Missing Post" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!