What's up over @ hkpro?


PDA






10-Ring
September 25, 2003, 02:28 PM
Tried to get onto their boards w/ no luck...whazzup?:confused:

If you enjoyed reading about "What's up over @ hkpro?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
larryw
September 25, 2003, 02:32 PM
Online at 11:35PST

Schuey2002
September 25, 2003, 02:34 PM
I keep getting this message,

"ERROR: Can't Find the Web Site sf1000.registeredsite.com"

:banghead: :uhoh:

Edit: I can open up the home page, but I still can't get on the boards.

10-Ring
September 25, 2003, 03:08 PM
Yeah, I can open the home page too, but the HK Boards doesn't seem to be availalbe :( Maybe the gremlins that have been there are being taken care of :rolleyes:

Black92LX
September 25, 2003, 03:38 PM
i just logged onto the boards at 3:37 ET

Schuey2002
September 25, 2003, 05:03 PM
Still no luck on this end. :o

Triad
September 25, 2003, 05:07 PM
It works for me. Maybe your link died or something like that.:confused: http://sf1000.registeredsite.com/~user880686/cgi-bin/ultimatebb.cgi

Nando Aqui
September 25, 2003, 06:00 PM
Same here -

4:55 PM CST - SBC DSL, Internet Explorer Browser:

=====================================
"We didn't find: "sf1000.registeredsite.com""
=====================================

Whatever the problem is, I hope they fix it soon.

Chipperman
September 25, 2003, 10:14 PM
Working fine for me 10:15 pm Eastern

Kamicosmos
September 25, 2003, 11:48 PM
almost sounds like their DNS is down somwhere along the line since some people can get there and others can't.

If you enjoyed reading about "What's up over @ hkpro?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!