Okay, who shot the server? (TFL down?)


PDA






w_houle
January 10, 2009, 09:20 PM
I tried to get on the firing line and keep getting redirected to the a search page.

If you enjoyed reading about "Okay, who shot the server? (TFL down?)" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
greenr18
January 10, 2009, 09:47 PM
i dunno but everytime i try to go there firefox tells me its a and i quote "reported attack site" and wont let me visit

Derek Zeanah
January 10, 2009, 11:00 PM
It looks like nameserver problems. Odds are it'll be resolved soon. :)

Al Norris
January 11, 2009, 12:13 AM
Both nameservers went down, shortly after 1500 MDT.

RBW
January 11, 2009, 01:45 AM
Phew, I thought it was me.

w_houle
January 11, 2009, 11:38 AM
See! This is what happens when someone brings tracer rounds to the firing line: The range catches fire and no one can shoot 'til it's out.:fire:
:neener:

Ogive Meplat
January 11, 2009, 01:57 PM
Wot 'e sed!!

sturmgewehr
January 11, 2009, 02:56 PM
Does anyone know the IP addy to the web server?

Shaner
January 11, 2009, 04:03 PM
See! This is what happens when someone brings tracer rounds to the firing line: The range catches fire and no one can shoot 'til it's out.

Wot 'e sed!!

Careful, fellas. Or Sturm and I will start a fire here vehemently defending the 1911 design in a "1911 vs. world" thread.:fire::eek::D

Mal H
January 11, 2009, 04:20 PM
sturmgewehr - Not positive, but I think it's 8.15.7.110, and that doesn't connect either, I tried last night.

Ogive Meplat
January 11, 2009, 04:40 PM
...of the hardware nature afoot these past few days. No doubt all did not go quite as planned...

Creature
January 11, 2009, 06:02 PM
No doubt all did not go quite as planned...

How does that saying go about "prior planning"?

grymster
January 11, 2009, 06:11 PM
It's not so bad... I'm actually getting a few things done.... well, when I'm not digging around here, anyway. :)

w_houle
January 11, 2009, 08:02 PM
Careful, fellas. Or Sturm and I will start a fire here vehemently defending the 1911 design in a "1911 vs. world" thread.
We couldn't have that! If we did, then someone would come along and try to pass out Glock flavored Kool-Aid. Nope, can't have that... any way... still waiting :(

JohnKSa
January 11, 2009, 09:17 PM
I believe the IP address for TFL is 208.67.249.138

BTW, it seems to be working now...

herohog
January 11, 2009, 09:22 PM
It is up now

grymster
January 16, 2009, 10:57 AM
Down again!

Al Norris
January 16, 2009, 01:49 PM
I'm beginning to wonder if the new servers are possessed!

grymster
January 16, 2009, 01:57 PM
Hey Al,

You guys running Win 98 or something over there?:)

Mal H
January 16, 2009, 02:59 PM
"I shot the server ...
But I did not shoot the rou-outer down!"

Sorry about that, but it goes through my head each time I see the thread title. :)

tyme was having a heck of a battle with keeping the search engine fueled up and running. Maybe the outage is connected to that effort. I dunno.

FatGeek
January 16, 2009, 04:36 PM
"I shot the server ...
But I did not shoot the rou-outer down!"

LOL - Thank you, that was well needed comic relief for today :)

grymster
January 18, 2009, 12:40 PM
Down again. :mad:

Al Norris
January 18, 2009, 04:59 PM
I do hope that tyme can find the specific problem(s) with the server. This particular move to new servers has been the worst I've seen with TFL.

Ogive Meplat
January 18, 2009, 09:11 PM
"...the worst I've seen with TFL."

It's the worst I recall in the nearly 10-years of hitting that IP.

Al Norris
January 19, 2009, 04:25 PM
TFL is now back online. Don't yet know the reasons for it going down.

kkb
February 2, 2009, 11:06 AM
Is it down again, or is it just me that can't connect to TFL for the past day or two?

trailgator
February 2, 2009, 11:23 AM
I can't get on either. I have a sale ad on some mags and loaders going, and can't check it.

Mal H
February 2, 2009, 11:32 AM
Down since yesterday evening.

Dos
February 2, 2009, 02:36 PM
:cuss: :banghead: :cuss:

kkb
February 2, 2009, 04:05 PM
TFL is back up! ... again ...

Izaak Walton
February 3, 2009, 01:18 PM
Bush retired, Obama's fault?

If you enjoyed reading about "Okay, who shot the server? (TFL down?)" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!