Taurus 1911 hammer follow problem


PDA






Objekt
October 27, 2009, 07:36 PM
I have yet to get a response at another site, so I thought I'd try posting here.

My Taurus PT 1911 has developed a hammer follow problem. It doesn't happen often - maybe once or twice per 100 rounds - but it's really annoying, and I'm just about ready to sell the gun over it. I have no room in my safe for any gun that isn't 100% reliable, or can't be made so with minimal effort.

I doubt it matters, but mine is the original blued/black looking model, not the newer stainless steel version.

So, hammer follow. I believe it's been discussed here (and elsewhere) before, involving Taurus 1911s. That is, after firing a round, the hammer ends up in the half-cock position, not all the way back. Naturally, you can't fire a round with the hammer at half-cock. Since the slide has definitely cycled when this condition occurs, the hammer certainly was all the way back at some point. I suppose the hammer being caught at half-cock is the only thing keeping the gun from going cyclic. It seems the sear and the hammer aren't having the chummy relationship they're supposed to have.

The malfunction happens with ammo that works fine in all my other .45s (another 1911, and a couple of other semiautos), which is why I'm convinced it's a gun problem, not an ammo problem.

Previous problems with this gun have included -

-failure to stay open on empty - fixed by a replacement slide lock.
-ejector came loose from frame - fixed by re-staking it.

Sending it in to Taurus for repair isn't an option, unless they pick up the freight. I'm not eating $40+ overnight shipping fees for a gun that's had multiple faults. I'd rather move on.

Before I convert the Taurus to $ at my favorite gun dealer, is there an easy fix for this problem?

If you enjoyed reading about "Taurus 1911 hammer follow problem" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
PT1911
October 27, 2009, 07:41 PM
that is surprising... my pt1911 (first and second one) have been 100%... on the other hand, I have a springfield that will do that on occasion if I do not keep a good grip... that is the best advice I can give you.

zignal_zero
October 27, 2009, 07:44 PM
wow, bummer. i have a PT1911 and it's been 100% sorry to hear yours isn't.

YES, (the way i understand it) the half cock is the only thing stopping your handgun from going cyclic on you. which could be very dangerous not just for the obvious reasons, but also (without a rate reducer) you run the risk of detonating a cartridge before the breach is locked.

the only thing i can suggest, before you throw in the towell, is to buy a hammer from Brownells and have a smith install it. probably want to do the sear also, kind of like replacing the battery when you already have to replace the alternator so you don't do the "flip flop"

good luck, keep us posted on how it goes.

Jeff H
October 27, 2009, 07:45 PM
Luckily my Taurus 1911 has been flawless so far at 500ish rounds, (slide not locking after the last round is usually a mag issue not a gun issue) It would seem to me that if you are sure the slide has fully cycled, you have an issue with the hammer/sear not working well together. could one or both be getting worn out? How many rounds through the gun?

Objekt
October 27, 2009, 07:52 PM
I have no idea how many rounds I've fired with it. Probably at least 1000, but I don't keep track so it could well be higher.

1000 or even 2000 rounds shouldn't be enough to have worn out major parts. I have a Springfield milspec 1911 which I've owned 3 times as long, and which has fired probably 10x as much ammo, but has only had to have the usual consumables (recoil spring, firing pin spring) replaced. It doesn't hammer follow.

Fremmer
October 27, 2009, 08:24 PM
Yeah, that would be frustrating enough to ditch the gun. Too many problems.

The fix probably isn't that difficult (I have no idea), but it's the bigger problem of having to fix one thing, and then another, and another.....

Sorry I can't be of more help!

sheephearder
October 27, 2009, 10:00 PM
A problem that only happens once every 50 or 100 rounds is hard to figure out. There are three parts that work together to keep the hammer cocked as the slide returns home, fore if you include the shear disconnect. The leaf spring (finger that press on the shear), the shear and the hammer. Where this is happening so intermittently I would first start with a detail strip and cleaning. At that time inspect the shear and hammer for any burs or defects. If you are not confident in doing a detailed strip and inspection I would take the gun to a smith who is. JMHO : Bill :)

the hudge
October 27, 2009, 10:21 PM
Go to Ed Browns web sight and order a new main spring / trigger spring. In the mean time take your back strap off take out the main spring, the leaf to the left is your sear spring, bend it forward (towards the gun) just a bit and replace it. Your trigger might be a bit heavier but that should do it.

MICHAEL T
October 27, 2009, 11:43 PM
the hudge is likely on the mark. The spring is less than 10 bucks be worth a try any
way
Hammer and sear are not overly expensive. But best know what you doing when setting them up. Not aleays just a drop in parts. And if you install new hammer and sear the thumb safety might not work as was fitted to the original sear.

atblis
October 28, 2009, 08:40 AM
Ditch it and get something else. That's too many problems for a single gun.

kragluver
October 28, 2009, 09:26 AM
A similar discussion was going on over at the m1911.org Taurus forum. The recommendation there was to replace the hammer and sear with drop-in parts from Cylinder & Slide or some such aftermarket vendor.

I have a PT1911 with about 1000 rounds through it (albeit, not a high round count) and I've yet to have any trouble with it. Based on what I've read about Taurus' service, if I were you, I would choose to try and fix it myself.

Yo Mama
October 28, 2009, 10:48 AM
Sounds to me like a notch on the hammer is worn.

the hudge
October 28, 2009, 10:57 AM
This same thing was happening to my STI Spartan. I ordered said main spring and have not had a problem since. Its the quickest and cheapest way to most probably fix it.

kragluver
October 28, 2009, 11:44 AM
Here's the link to the same discussion over on m1911.org:

http://forum.m1911.org/showthread.php?t=74064

If you enjoyed reading about "Taurus 1911 hammer follow problem" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!