Ted A...Marlin GF 60 ?


PDA






Ted A.
November 16, 2009, 01:17 PM
I've been working on a marlin GF 60 I bought for laughs from a local gun shop, it's old, 1973 vintage from what I can get searching. it wont load, it would throw the round out before it insered it into the chamber.
I bought this rifle for laughs, it's a wall hanger, right next to my good guns. Took it down and re did everything, blue, stock refinish, even change out the extracters and the feed throat. Now it throws the round down low to the left, inside the breech, and it jams. Good thing I am using those blu snap caps I bought, or the d--n thing could have crimped the rims and fired off.
I know it's not worth much, but it could be something simple, any ideas, Thanks from the new guy.

If you enjoyed reading about "Ted A...Marlin GF 60 ?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
DNS
November 16, 2009, 01:35 PM
rimfirecentral.com has a section dedicated to Marlin 60s and those guys know their stuff. Mike

Ted A.
November 16, 2009, 01:48 PM
I'll check it out , thanks for the prompt reply, let you know, TED

Mike J
November 16, 2009, 02:32 PM
I don't know if this will help but you can download a model 60 owners manual at Marlins website. It has the parts diagram etc. I had to go there recently due to the old Glenfield version I have that was my Dad's jamming. I managed to get it back running. I was fortunate though that I have another model 60 I had bought years ago so I was able to take the action out of it to make sure I reassembled it properly. Only thing really annoying was Marlin charged me $10.00 shipping & handling for a $6.00 part.

D Boone
November 16, 2009, 05:10 PM
The feed ramp/feed block can get worn down and might be your issue.

Ted A.
November 17, 2009, 08:47 AM
Thanks, D. Boone, Mike J. I switched out the feed ramp, which I got from Numrich ( what is it about Marlin, stuck in the 50's !), the FR needed to be milled on the right top edge, was squared off for new model. also wouldn't let the round lift mech go down far enough, thanks Dremal Inc !..Reassembled it, with new extracters, new (milled) feedthroat, put one live round thru it. It loaded OK, fired, but slamed the spent round down into the reciever against the next round coming up. This gun is scary, starting to become an obsession, sort of reminds me of my ex-wife, alot of cheap parts and only one sure fire !!

D Boone
November 17, 2009, 09:08 AM
Have you tried different ammo? Maybe it didn't recoil far enough to eject the round?

rangerruck
November 17, 2009, 12:26 PM
sounds like your ejector wire maybe missplaced or out of step, and could be the cause of all your probs. Look for the mod 60 download from Arrowdodger, over on rimfirecentral. it will be somewhere between the 3rd and 7th pic on his tutorial. it will be a wire, very stiff, sitting in the side of the feed throat assy., in it's own little crevice. It should bend slightly up, and inward, towards the center entrance of the feed throat assy., if it is not sitting in it's notch, it will slow down the action of the bolt, if it is bent to high, same thing, if it is bent too low, or too much towards it's frame side, bad ejection, etc., etc.

If you enjoyed reading about "Ted A...Marlin GF 60 ?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!