Help 243 Wont Group Anymore


PDA






roc1
December 12, 2009, 07:12 PM
I have a CZ550 American 243 with a Leupold VariXII 3x9x50 on it. This gun always shot great a little picky on loads but a good shooter. I just put this scope on it this year it did have VariXI on it. The gun shot well with this scope and my loads know it is very erractic sometimes it shoots great the next time it is terrible with the same load and no change on scope. I was changing the scope settings at first and getting it rezoreod and then the next time out first shot was always high. My scope is level and tight. I cleaned the barrel with Sweets copper foul out till it showed no more blue. I am thinking about putting the other scope on it and trying that to see if the scope might be the problem.I have been shooting my loads but they were great and nothing has changed . The gun has nearly 900 rounds through it. How many rounds will a 243 be good for normally shooting warm loads? How can you tell if the barrel is shot out? The barrel is free floated and everything is tight and seems right on. I just do not know why all of sudden it jumps around all over 2-4 inch groups then a 1 inch group next time. I know I am not a great marksman but have not had this much trouble before.
Thanks for any help
roc1

If you enjoyed reading about "Help 243 Wont Group Anymore" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
lopezni
December 12, 2009, 09:38 PM
Try good factory ammo first and then see how it groups. If the barrel was shot out you'd see very little rifling and the lands would be rounded over, not sharp like when you first bought the rifle. The barrel should be good for at least 3,000 rounds, you would have to be shooting some really hot loads, without letting the barrel cool, and putting rounds through it like a semi-auto to burn out the barrel in 900rds. I'd take it to a reputable gunsmith and have him check the rifle.

Ridgerunner665
December 12, 2009, 09:41 PM
Loose scope rings, loose scope bases, action loose in the stock, bad ammo....not saying any of them is your problem, but they are the most likely culprits.

FRJ
December 12, 2009, 10:06 PM
ost likely a loose erector tube in the scope OR the bedding isn't as good as it once was. I had a Mauser in .375 H&H that shot dime size groups at 100yards. Then one day it started shooting all over the place. I went and explained what was happening to the clubs benchrest officer and he said to take out the steel tube that was around the rear action screw and take about .010" off of it. I did it and bingo the rifle was right back to shooting dimes. Moral of the story is bedding is critical and sometimes you can't actually see what's happening. FRJ

roc1
December 12, 2009, 11:01 PM
Did check rings they are tight. CZ uses intergral rings like Ruger no bases. I was able to get a turn on action screws so maybe that is problem. I may try my other Leupold to see if scope might have a problem.I have tried several different loads all of which have shot good before this came up.

stubbicatt
December 13, 2009, 10:17 AM
Seems you diagnosed loose action screws. I'll bet your problem is gone now, but that your zero has shifted some.

Let us know what you discover?

If you enjoyed reading about "Help 243 Wont Group Anymore" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!