Bushnell Elite - Random POI


PDA






RDA 226sig
January 9, 2010, 10:22 PM
Several months ago I purchased a new Bushnell Elite riflescope and to this point have been unable to get the rifle/scope combo to shoot well. It appears to have a great deal of paralax and the POI changes when the power is increased or decreased. Scope is the 4-12 x 40 AO model. The combo will shoot decent groups but moving the power from 9 to 12 may move the group by as much as 6" at 200 yards. Anyone else have similar problems with the Bushnell Elite scopes?

If you enjoyed reading about "Bushnell Elite - Random POI" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
JDGray
January 9, 2010, 10:38 PM
The AO will let you dial out any parallax, do you know how to check if it's adjusted out? The Elites come with a lifetime warranty, but have had good luck with mine.

usmc1371
January 10, 2010, 06:49 AM
I have more than a few of the 4200 bushnells and none of them have the problem you are having. Only one of mine has an AO, 4x16, and seems to work good. You may have gotten a bad apple. Sorry I can't offer anything really helpfull.

scythefwd
January 10, 2010, 07:35 AM
Not to be belittling, but how solid are the bases and rings?

JDGray
January 10, 2010, 07:55 AM
Not to be belittling, but how solid are the bases and rings?

Uhhh....Yeah....Pretty good point:D

scythefwd
January 10, 2010, 08:10 AM
NM on my last point... if it is grouping... then it ain't the installation. Wow, must have had my inner stupid showing there.

JDGray
January 10, 2010, 08:26 AM
NM on my last point... if it is grouping... then it ain't the installation. Wow, must have had my inner stupid showing there.

Not if its twisting a bit in the rings, when he turns up the power.

scythefwd
January 10, 2010, 08:55 AM
If the group is going high, but not horizontal shift.... I wouldn't think the scope is twisting. Bent body maybe... so that when he changes powers, it shifts internally maybe?

RDA 226sig
January 10, 2010, 09:06 AM
Rings and bases are Leupold. I have them on several other rifles and have never had any problems. Rifle is a Browning A-bolt Chambered in 338 Winmag.

I can't imagine that the scope is moving in the rings because the movement of the POI is consistent and reproducible. As you go up in power from 9 to 12 the POI slides from right to left and top to bottom on a diagonal.

JDGray
January 10, 2010, 09:22 AM
If the parallax can't be dialed out, send it in for repairs:(

scythefwd
January 10, 2010, 09:22 AM
RDA - call Bushnell. Your scope is broken. I'm not sure how, but something internally is moving when it shouldn't move at all (either that or it is off center). It stands to reason that something is bent a little internally since it is reproducible. Sounds like a defect in "materials or workmanship". I think magnification power moves a lens inside. If whatever that lens is mounted to is a little bit bent, you could see that type of movement without binding I would think. 3 MOA is not much shift at the local end.

Mr. T
January 11, 2010, 04:59 PM
Not to chime in at the end, but that's what I'm doing....it sounds like the scope's messed up and Bushnell is very good at replacing messed up stuff. Bushnell has always produced quality product for me...I'd swear by them. Where did you buy the scope?

If you enjoyed reading about "Bushnell Elite - Random POI" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!