M1A purchase and range report


PDA






jobu07
April 4, 2010, 02:07 PM
Wanted to share some pics of the new toy and a quick range report.

I know a little bit about these rifles. I know what they’re capable of but not necessarily the intimate inner workings of them and am always looking to learn more.

So I came across a deal on an M1A that I couldn’t pass up. It’s a Springfield with a high serial number. A little Google searching shows it was produced in 2009. I believe it was a standard model that the previous owner put a little work into. It came with the sling pictured and two magazines. The gas piston is not factory, of that I’m certain. I was told it was replaced with a titanium one. Not sure about the claim but it is stamped BKFLD PREC TL . I take it to mean Brookfield Precision Tool. The front half is brass colored (tin plated?) and the rear portion is just steal colored.

The front sight is marked NM 062 on the side. I take it to mean National Match and the 062 means the front sight is 62 mm tall. The fine front sight makes for a really nice sight picture. Standard flash suppressor on it.
The bolt is stamped 7790186 TRW ZH. I imagine the first part is a production lot number and the letters are the manufacturer of it. The trigger pack is stamped 7267030 66118 but has no letters that follow it. The Op Rod is stamped 7067064 HRA (H&R?).

She wears a standard surplus GI stock with the circle P on the pistol grip and an inspector’s mark on the left side above the trigger. Stock is in nice shape so I’ll keep it in place.

Now, onto the range report. The good and the bad, of course.

Pictured, you’ll see the first 3 shot group from the rifle. Ammo used was 1980 dated South African surplus, which has always been good ammo in my experience. Not bad in my opinion. A little low but a nice group for irons. This was fired at 100 yards in sand storm conditions with high wind gusts. I’m pretty happy with the grouping, but not with the location. The rear sight is set at 100 so my thoughts are that the front sight needs to come down. I’ll probably need to file it down just a hair to put it on target at 100. Should shoot fine at whatever distance after that.

Now, onto the bad. I couldn’t fire three shots without a malfunction. The gun was short stroking – I put 20 rounds through it and out of them only 2 or 3 times did the rifle function properly ejecting the cartridge, stripping a new one, and feeding it. Most of the time the empty would stay in the chamber and not eject. Some of the time the action would work enough to reset the hammer but not eject the empty. So, I’d have to manually cycle the action after each shot. I’ve gone over the gun fairly closely – piston is clean and free of debris, gas port is clean, op rod seems to be in good shape, barrel and chamber are excellent and clean (chrome lined).

So what say the experts?

If you enjoyed reading about "M1A purchase and range report" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
jobu07
April 4, 2010, 02:08 PM
The last pics.

Flatbush Harry
April 4, 2010, 03:40 PM
A few thots:

1. If you don't have a manual, go to Springfield Armory's web page and download one. Then, if you haven't yet, field strip into the three main assemblies, clean and lubricate. CLP is excellent for both purposes. Google grease points for the m14 and apply appropriate grease (lubriplate, Tefra, etc). The rifle is more likely to work correctly if clean and properly lubricated and metal sliding on metal needs grease.

2. Ignore the range markings on the rear sights for the moment. Bottom out the rear sight and then crank it up 10-12 clicks for starters. Move the rear sight in the direction you want the group to move. When you've sighted it in where you want it (and 1.9" high at 100 yds = zeroed at 200 yds, giving you about a 240yd point blank aim), loosen the screw on the elevation (left side knob) and set the range, then tighten screw. DON"T file front sight unless necessary. Once you have windage correct, set front sight so you can set the windage (right knob) at mechanical zero.

3. If you are still having malfunctions, have the rifle inspected by a competent gunsmith. As a thought, the previous owner might have replaced the operating rod spring with a heavy duty one...a bad idea. These rifles were designed carefully and work best with milspec ammo and parts. Since you're using SA surplus, the ammo is probably not the problem.

Good luck,

FH

jobu07
April 4, 2010, 04:30 PM
Harry,

Thanks for the input. The rifle was totally stripped down, cleaned and inspected, and lubed up properly. I have no doubt I serviced it properly before shooting.

On your second point, though, the windage is perfect as you can see on the target I posted. Elevation is the problem. I was firing with the rear sight bottomed out. You recommend raising it up 10 or 12 clicks and reattempting the zero process - adjusting from there?

Thanks.

boricua9mm
April 4, 2010, 05:13 PM
Newer Springfield M1As are notorious for having crappy extractors. Rough, out of spec, you name it. I would recommend replacing it with a USGI version and giving it a go. I had similar problems and replacing the extractor alleviated all the headaches.

hoodfu
April 4, 2010, 05:19 PM
My 2009 M1A scout squad had to go back to Springfield not for short stroking, but indeed bad extraction. They replaced the whole extraction set of parts and now it works without fail.

http://www.militaryphotos.net/forums/attachment.php?attachmentid=108124

Shear_stress
April 4, 2010, 05:23 PM
Looks like a very, very nice rifle.

Anyway, I'm by no means an expert but the problem could very well be with the NM piston. Sadlak posts the following warning on their website regarding the use of such pistons (note emphasis added):

"IMPORTANT: THE NATIONAL MATCH GROOVE IS INTENDED FOR
NM GRADE AMMO ONLY AND IS NOT RECOMMENDED FOR
SURPLUS BALL AMMO OR OTHER LOWER POWER AMMO.


If you plan to shoot NM ammo then the groove in the piston is
useful. Otherwise, it was not intended for regular ball ammo (not
enough power). The groove provides a more consistent pressure
against the op rod by bleeding off some of the excess pressure
inherent in high-power Match ammo. This results in a slight recoil
reduction to help "get back on target" during rapids. It also breaks
the vacuum between the piston and the cylinder allowing the
shooter to hear the piston slide down to confirm it isn't fouled."

http://www.sadlak.com/si_rifle_parts_pistons.html

leadcounsel
April 4, 2010, 05:25 PM
A quick pointer - when I am zeroing my rifles I manually add one bullet to the chamber and fire, and lock the chamber open between shots. While I look through the sighting scope the chamber has a chance to cool and the gasses escape.

As for the other issues I would say clean and lube it thoroughly and if that doesn't correct it then you may need to replace some small parts or take it in to the gunsmith.

jobu07
April 4, 2010, 05:45 PM
Thanks for the input and compliments on the rifle guys. The piston indeed is not factory - here are some photos of it. Any ideas where I could get a factory or surplus piston - or whatever it is that may work best if that's the issue? I don't plan on running anything other than surplus ammo through this beast.

az_imuth
April 4, 2010, 05:48 PM
First of all, please don't file down the front sight. If it's shooting low then you need to raise your rear sight. Most start around 8-12 clicks for 100 yds. If you had it bottomed out, then that is likely the problem with the POI.

For making POI adjustments, remember FORS: Front Opposite, Rear Same.

Also, I believe on the NM front sight, 062 is the width of the blade, not the height.

As for FTE, it looks like Shear_stress may have found a possible cause.

The M1A is a fine rifle, and yours looks like a great one.

Congrats and Best of luck to you.

Shear_stress
April 4, 2010, 05:59 PM
Hmmm, on second thought your piston is missing the national match groove that tends to cause those problems. As leadcounsel mentioned, you might try to lube the rifle and try other ammo.

jobu07
April 4, 2010, 06:06 PM
I can try different ammo, but I see no reason at all it shouldn't function 100% with SA. Rifle is well lubed and greased also. I might end up having to give Springfield a call then. Thanks gents!

stubbicatt
April 4, 2010, 06:13 PM
Take it to Hickman Rifles there in the Springs. He can fix it for you, or at least let you know what is wrong. Reasonable prices too.

FWIW.

jobu07
April 5, 2010, 06:01 PM
I appreciate the advice Stubbicat. I took the rifle to Hickman's this afternoon. It functioned fine with a few rounds of Lake City in it. I sorta scratched my head on that one. So we put the SA back in and same issues. Even had a light strike (hard primer probably).

His synopsis is that the SA ammo was designed for FAL's and I should start purchasing LC, Radway Green, etc to run through this. He further went on to explain the chrome lining in the chamber may make it a little tight for the SA. I suppose i'll have to start using the "good stuff" in it.

Birddog1911
April 5, 2010, 11:48 PM
Earl Hickman certainly knows his stuff. Glad we have a gunsmith who knows our rifles here in town. He's unitizing my GC and front band right now.

Hey, where do you shoot at?

Jason_G
April 6, 2010, 12:24 AM
The piston and the gas cylinder wear together, so I would think it would be a good idea to replace a piston sooner rather than later, or replace the GC and piston both. If you flip the rifle muzzle end down, and then muzzle up again, can you hear the piston falling in the GC? It ought to move freely in there. If it does, and the piston hasn't been monkeyed with, then it ought to be OK. Does the extractor look OK? If it's not catching the rim of the spent case consistently, it might could cause what you're seeing. If I were a betting man, I think my money would be on the extractor as your culprit, but aftermarket parts on a used gun do tend to raise eyebrows.

Jason

jobu07
April 6, 2010, 01:21 AM
Jason, flipping the rifle up and down - I do not hear the piston moving freely. I seem to recall messing with other M1A's and hearing the piston move. Extractor seems good, though. And when the shop ran LC surplus through it the gun functioned 100%.

Birddog, due to the lack of quality ranges around here (and lack of safety at some...) I spend most of my time shooting at Dragonman's, usually once per weekend. I'm sure out in Peyton you have plenty of room to play, though.

madcratebuilder
April 6, 2010, 07:54 AM
Your piston is a non grooved, and is Titanium Nitride coated. Since it appears the gas cylinder has been changed I would check the alignment of the gas hole in the barrel to the gas cylinder. I machined a gauge for this, as I recall the gas cylinder hole is larger than the barrel hole. You may need to shim the gas cylinder for correct alignment.

Search at m14tfl.com for specific information on this.

Orlando
April 6, 2010, 09:24 AM
SA is fine for the M1A, everyone uses it. You have other issues

jobu07
April 6, 2010, 01:09 PM
Madcratebuilder and Orlando,

You've both given me some more good information to think on. I assume (and we all know what that means) that SA ammo is just fine in a M1A, however, this smith had the gun functioning perfect with LC ammo. Just kinda makes me scratch my head.

Also, I checked the alignment of the GC to the GP. I have a punch that is approximately the right size to fit in there and it goes all the way to the barrel without any obstruction. So i'm guessing this means the GC is aligned correctly.

I cruised around on M14TFL.com looking at some of the tutorials. My GC lock goes a little under 1/2 turn past 6 o'clock. However, since the port is aligned I shouldn't need to shim anything unless I want to tighten up the lock. Looks like the gas system is in good repair and not in need of any tuning, but I may be wrong. Is this neccessary or does the problem lie elsewhere?

P-32
April 6, 2010, 07:26 PM
I can't speak for the rifle problems but will point out a again a few things already pointed out.

As a High Power shooter who grew up on match M-14's, the rear sight settings are just a starting point and often not adjusted correctly. What we did is write down the dope (how much elev. and windage on the sight needed) to get the rifle on paper at a known distance. Then we shoot 2 sighters for final sight adjustments. It is very rare the rifle will group in the same spot every day. Light and wind conditions are always different and as a result affects bullet impact. We all most always shot M-852 which is GI match with 168 gr SMK's. Each lot number would always shoot a little different with some lot numbers being oustanding. I never used the distance shown on the sight drum, I always and still do count "clicks" from the bottom for each range.

The rear elev drum can be adjusted, but I would not mess with it.

Today I have a match tuned 308 M-1 and a couple of match tuned AR's. Same deal, dope and counting clicks.

Your front sight as already pointed out is .062 wide.

I know there are High Power matches in your area of CO. Go out an shoot a few. It's easy to get hooked on the game which will make you a rifleman. Helps with shooting a scope too if you hunt.

jobu07
April 6, 2010, 11:14 PM
P-32,

Thanks for the input. I've already taken notes about the rear sight coming up 10-12 clicks. It should help me out greatly on the next range session.

I've also looked into highpower shooting in my neck of the woods.

But i've got the rifleman thing down. Uncle Sam trained me well.

boricua9mm
April 6, 2010, 11:22 PM
It'll cost you $30 and a bit of your time to replace your extractor. It's a known problem and it's worth looking into. Or, you can spend that money to ship your rifle back and gamble on whether or not Springfield will fix it properly.

I'm just sayin'...

jobu07
April 6, 2010, 11:45 PM
So a bad extractor is the issue?

Birddog1911
April 7, 2010, 12:27 AM
I did have extractor issues last month, Jobu. I called Springfield, told them what my problem was, and they had me send back the rifle. If you go that route, be sure that they arrange for delivery; the woman there was gonna let me ship it on my own dime until I said something about it. No reason you should have to pay for any shipping on warranty work.

Talk to Springfield, their pretty accomodating, and have a great warranty program. You might even need to send them a few rounds of the SA.

I don't recall seeing you mention; was this a single lot? Do you have a seperate lot of SA to test as well? Perhaps you're having issues with a single lot.

skipbo32
April 7, 2010, 02:47 AM
sounds like a gas problem. double check to make sure your gas system is free on oil and carbon. you piston looks too clean to have been used also. i would wonder about that piston (hmmmm). it seems the owner before you made some NM modifications for "hot" match loads maybe. my guess is he was using it to shoot heavy grain bullets out 500 yds......reason the sights are too low maybe?. i am wondering if maybe he modified the gas system to protect the gun from heavy loads. i bet if you ran some 168 grain ammo in there it would cycle. once again, this is a guess. springfields are well made and should shoot any kind of ammo.....so i am guessing the gas system as well as the sights have been altered for long range blasting. i wud get a gunsmiths advise before investing in parts.

jobu07
April 11, 2010, 07:25 PM
So, I took the M1A out today with same 80 stamped SA surplus, some 92 stamped Radway Green surplus, and some 93 stamped DAG German surplus.

I brought the front sight up 10 clicks and loaded up the DAG first. It functioned just fine and produced a nice 1" group that was just a hair low. Radway Green produced similar results. I brought her up one more click and now we're in business.

The SA, however, gave the same results I was getting before. I guess the moral of this story is my M1A doesn't like this SA or least this particular lot of SA. I'll have to pick up a different lot sometime soon and try that.

But, thanks to everyone for thier help. As it turns out it was an ammo issue and not an issue with the rifle. I'm quite pleased with the end result.

If you enjoyed reading about "M1A purchase and range report" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!