Hornady LNL AP primer issue


PDA






Caliber
May 18, 2010, 11:41 AM
The primer pickup does not seem to go back far enouch to let a primer fall into it. When I lower the ram the primer slide stays stuck and does not return. How do I adjust the primer system so it grabs a primer and moves forward properly? And whats the easiest way to empty the primer tube once its filled without having to actuate the arm everytime?

Thanks

If you enjoyed reading about "Hornady LNL AP primer issue" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Presto
May 18, 2010, 12:05 PM
I've had the same problems as you have and have found some solutions that worked for my press. If the slider is not moving far enough back, you can loosen the screw at the top of the bent rod that the slider rides on, and push it away from the press and tighten it back down. If it still doesn't go back far enough you can bend the top section of the rod away from the body of the press a little more. I figure the real problem that you are having is the same one that I had. Everything in the primer feed system needs to be deburred and cleaned with brake cleaner, or something like that. Take the slider out and deburr every edge you see. Make sure you get the hole that the primer sits in, too. Also the base of the primer tube needs to be taken off and the hole deburred. Unscrew the primer ram from under the plate and file down the thread end just a little bit and ease the edge without messing up the threads. I also eased the edge of the ram itself. It was a little sharp. I did this with a hand file. You can do most of the deburring with a dremel tool and a cone shaped stone or a hand deburring tool. Don't take too much off the edges, but they need to be smoothed out pretty good. You will be amazed at how much smoother everything operates after you do this. Don't forget to clean everything up with brake cleaner or something like that after deburring. Hornady One Shot leaves a little dry lube, so that works out pretty well. It does need a little lube. I also clean the ram again before I start loading every time. It keeps the slider from hanging up on the ram.


As far as emptying the tube, all I do is take out the screw from the primer tube base and rotate it around so that the primers fall into a small tray that I hold under it. No spilled primers yet!

sxenopho
May 18, 2010, 01:45 PM
The bent rod that the roller of the primer slide rides on determines how far the primer slide moves.

In your case, you probably got some powder grains inside the primer punch assembly. The primer punch did not fully retract, engaging the primer slide on the upstroke.

This forced the bar to bend inwards to the press ram, before the force dislodged the primer punch and the primer tray was released.

After you've restored the bar to where it originally was, clean the primer punch assembly out very well. It must be removed from the press to do it properly.

When powder spills on your shellplate, stop reloading, clean the shellplate and the primer punch assembly. If you get enough powder in there to jam it properly, you can break the primer slide, like I did.

Hornady sent me a replacement free of charge, even though I explained it was my own dumb fault.

Caliber
May 18, 2010, 01:48 PM
I will try your recommendations. I have been quite frustrated with primers flying across the garage when the the primer arm releases itself.
Thanks

sxenopho
May 18, 2010, 02:07 PM
Please let me know if that solves your problem. You have one of the best progressive machines on the market, it's a pity to let such a small problem mess up the experience.

30Remington
May 18, 2010, 05:59 PM
I found the primer system worked better after I found a small diameter rod to place in the primer tube on top of the primers. The extra weight helps them feed better. I also marked a line on the rod so I know when the primers are running out.

longdayjake
May 18, 2010, 06:40 PM
Most likely it is actually the hole that the primers fall into that is giving you problems. Mine was flipping primers sideways which would bind up the feeding and make a mess when I took it apart to fix it. I actually took a drill and drilled out the hole just a smidgen. It has worked wonderfully since.

pcwirepro
May 18, 2010, 06:43 PM
Caliber,

Similar problems early with the LNL.
I found a bur or cut thread in the primer ram return spring.

germ
May 18, 2010, 10:46 PM
I had the exact same problem with my new LNL this past week. Adjusting the top of the bent rod as mentioned above worked for me. Holes now line up perfectly. I also did a slight deburring and used a bit of graphite.

WV_Vizsla
June 2, 2010, 01:33 AM
Ditto on the graphite. Use a small rod to add a slight pressure on the primer column. Mark the rod to remind you to add primers.

Clean powder spills right away. It will prevent you from bending the primer wire.

Steve C
June 2, 2010, 06:29 AM
I have found 2 things that have caused the primer not to go back far enough to pick up another primer.

One is the primer seating ram is spring loaded and held underneath the head casting by a threaded retainer. If this retainer works a bit loose it will allow the ram to remain slightly extended and it can hold the primer pickup in place not allowing it to retract properly.

The other situation can arise if the wire guide isn't adjusted properly or has moved out of adjustment and doesn't make the primer pickup go back far enough. Loosen the top screw that holds the wire guide in place and adjust the wire guides position to get proper primer pickup.

dudlee
March 1, 2011, 11:06 PM
I am having a problem with my new primer feed and have tried the fixes mentioned here. The primer slide sticks back and wont feed a primer. I have deburred and polished everything and adjusted the rod so it does go back far enough. What is happening is the 2nd or next primer that will go into the feed hole, is jamming the slide and preventing it from allowing the spring to return it to the Home position. The only thing I can think of trying is to really open up the countersink on the feed tube and the slide..

eam3clm@att.net
March 1, 2011, 11:32 PM
dudlee I had primming issues from my lnl new. the guide wire was bent and the slide would not go far enough back to feed. I tinkered with it and while doing so I had the slide going too far back. For some reason this caused the slide to hang up. It seems that there is a small window between it feeding a primer and it going too far back that it hangs. load the primer tube with the guide rod in for weight and slightly raise the ram and support it. then pull the primer slider by hand with the spring attached and note at what point a primer feeds. The rear of the slide should be almost even with the the sub plate. then pull the slide a little further to the point it hangs up. somewhere in the middle will be the best for reliable feeding. I did have to enlarge the plastic bracket at the top that holds the guide rod the operates the slider.

WLE
March 1, 2011, 11:41 PM
dudlee

I took the feed tube and reduced the chamfer on my lathe and adjusted the rear follower and the primer binding stopped. I think if you increase the chamfer at the bottom of the feed tube it will compound the problem.

bluetopper
March 1, 2011, 11:55 PM
The larger tube, the primer shroud.......loosen it, it does not need to be tight. It binds up everything if it is.
I loosened mine and it runs like a champ now.

If you enjoyed reading about "Hornady LNL AP primer issue" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!