Problem with Remington SPS


PDA






TonyAngel
October 4, 2010, 01:07 AM
Hey guys,

I just picked up a Remington 700 SPS Tactical. I took it out today and was having a bit of trouble with ejection. When I cycle the action very slowly, it will expel the spent casing and I can then chamber a new round. If I try to cycle the action any faster than VERY slowly, it won't expel the spent case. It winds up just laying there in the mag well (?, sorry I'm new to bolt guns). I have to reach in with my finger and pull it out. There is no rapidly (or normally) cycling the action to eject a spend casing and then chamber a new round.

I seems that the extractor is letting go of the casing. The ejector is working right, I believe. It has good tension and moves without hindrance. Does anyone have a clue or heard of anything like this? What should I look for? I'm not real keen on the idea of sending the rifle in to remington.

If you enjoyed reading about "Problem with Remington SPS" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Ridgerunner665
October 4, 2010, 01:20 AM
Either send it to Remington or call and ask them for a new extractor...they may send you one, or they may just have you send it in.

MinnMooney
October 4, 2010, 01:38 AM
1st off - you should actually have better results with very rapid bolt activation than with the s-l-o-w movement that you describe.
It sounds to me like your rifle has a weak/broken extractor spring. Remington should just send out a new one to you but if not then maybe your local gunshop/gunsmith will have an extra on hand and replace it for free or very reasonably.

TonyAngel
October 4, 2010, 01:40 AM
Is it common to have to change the extractor on a brand new Remington? Geez, what luck I have. Anyway, if it's just the extractor, I'm not sending it in for that. Anyone know where I can find an extractor. Midway seems to be out of stock. Now I'm wondering if that means anything.

Ridgerunner665
October 4, 2010, 01:41 AM
They do break...but in all my years and rounds of ammo, I have never seen one break.

TonyAngel
October 4, 2010, 01:54 AM
I guess the last reply was posted while I was typing. Thanks for the heads up. I took a look at the extractor and it looks like nothing more than a spring clip with a nub on it. Man, I went back and forth over whether to get a Remington or a Savage. Oh well. I ordered two extractors from Brownells. For the $14 that the extractor cost, it isn't worth sending the rifle in. I will shoot Remington an email though.

Thanks.

Ragnar Danneskjold
October 4, 2010, 02:03 AM
Is it common to have to change the extractor on a brand new Remington?

Any machine made by man can and will fail. No it's not common for Remington, but it's not impossible.

Coal Dragger
October 4, 2010, 12:52 PM
Not a common problem when they are brand new, but the Remington extractor is a cheap design that sacrifices durability and reliability for cost savings. I have seen several of them break when I worked in gun sales at Bass Pro Shops. We had a 100 yd indoor rifle tube, so we got to see a lot of rifles have various malfunctions. Remington extractors failing in some form or another were quite common, just not on new rifles.

TonyAngel
October 4, 2010, 03:47 PM
Thanks guys. Yeah, it appears that the venerable 700 has some weak spots. I should have done better research. It was probably still the right choice for what I wanted. I have a couple of extractors coming in from Brownells. Hopefully that'll fix the problem.

JDGray
October 4, 2010, 05:31 PM
My new Rem 700 LTR has just the opposite happening. If I rack really slow, I may loose the empty case before it clears the port, rack the bolt normal, no problems.

If you enjoyed reading about "Problem with Remington SPS" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!