M1 Garand issue: Help?


PDA






sappnasty
March 14, 2011, 10:43 PM
I am a fairly new M1 Garand owner and have become stumped. While at the range today, I shot 6 (8 round) enbloc clips and on every single clip, the 7th round failed to feed. Bang bang bang and then jam on the 7th round everytime. It obviously has to be some kind of problem to have such a consistant error? Any suggestions or fixes?

If you enjoyed reading about "M1 Garand issue: Help?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Vaarok
March 14, 2011, 11:07 PM
It sounds like your springs are weakened, since the follower is operated by the recoil spring, and the last round is at the very end of the spring's extension.

1KPerDay
March 14, 2011, 11:13 PM
Which side is the top round in your clips on. Left or right?

sappnasty
March 14, 2011, 11:17 PM
I guess it could go either way depending on which way you inserted the clip...let me check real quick...

nbkky71
March 14, 2011, 11:18 PM
In addition to the en bloc loading and the damaged operating rod spring, check to see if the the follower assembly is damaged/worn.

Also, early M1 rifles were prone to what is known as the 7th round stoppage due to a machining error during production. However, finding such a Garand is pretty rare. What serial number range is your M1?

sappnasty
March 14, 2011, 11:20 PM
They are all on the right side no matter what way you flip it. Think that's it?

CZguy
March 14, 2011, 11:22 PM
Watch this and see if it helps.

http://www.youtube.com/watch?v=tlIoxbtdPXY

sappnasty
March 14, 2011, 11:23 PM
It is the 5.8 million range receiver. Everything looks to be in very good condition...inlcuding the op rod, spring and follower??? Stumped...I mean it's ONLY the 7th round...onced chambered and fired, it loads and fires the 8th round fine.

sappnasty
March 14, 2011, 11:26 PM
Very interesting video CZ....Kind of like a process of elimination thing. I will be able to perform all of the test but the last one, as I do not know how to remove the hammer from the trigger group. I have to clean it tonight anyways so might as well give her a shot.

memphisjim
March 14, 2011, 11:33 PM
Clip is loaded right it is possible to load them where it ends up on left

GCBurner
March 15, 2011, 12:35 AM
Sounds like something is binding the follower arm to keep it from raising the 7th round, or the follower arm may be slightly bent. If the follower arm is bad, the CMP will replace it, no problem.

CZguy
March 15, 2011, 09:47 AM
sappnasty,

Here's a link to a good disassembly on you tube.

http://www.youtube.com/watch?v=wnjxnwCRz5k

AethelstanAegen
March 15, 2011, 03:40 PM
The enbloc being loaded top left or right really shouldn't make a difference unless something else is wrong.

Onmilo
March 15, 2011, 04:28 PM
Worn bullet guide, worn recoil spring.

If you enjoyed reading about "M1 Garand issue: Help?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!