Problem with 10mm OAL


PDA






Bush Pilot
April 6, 2011, 10:43 PM
I've been working up some loads for my various 10mm semi-autos (Glocks 20/29, S & W 1006/1076) and 2 different EAA Witness models. The bullet is a 180 gr Extreme with an OAL of 1.244". The loaded rounds load in the Glock and Smith mags like a million bucks, not so the Witness mags. The first 3 go in just fine, #4 does something and the mag spring tension goes away leaving the loaded rounds not to stay in place. I tried loading a second Witness magazine with the same results. I couldn't see any burr or anything down in the magazine body that looked out of place.

This is driving me nuts, I don't want to have to baby some ammo for the Witness. Has anyone else ever come across this problem?

If you enjoyed reading about "Problem with 10mm OAL" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
rfwobbly
April 6, 2011, 11:13 PM
...the mag spring tension goes away leaving the loaded rounds not to stay in place.

If you mean that the ammo in the mag starts to rattle around like a loose bolt inside the mag, then that is completely normal. It will not hurt the ammo or the firing of the gun. The gun is completely reliable.

Bush Pilot
April 6, 2011, 11:21 PM
This isn't normal IMO. I can't figure out why it would do it on the Witness and not Glocks or Smiths. I thought maybe the OAL was a bit long (within specs) I played around by seating the bullet slightly deeper, it didn't help.

rfwobbly
April 6, 2011, 11:28 PM
Heck, that's not a problem. That's a "feature" !!

That's how you tell the full mags from the empty ones. :rolleyes:


It does it on all the CZ pistols as well. We call it the "CZ rattle".

If you enjoyed reading about "Problem with 10mm OAL" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!