T7 rusting bore AFTER cleaning??


PDA






45-70 Ranger
May 24, 2011, 10:16 PM
Well I had fired some T7 loads in my 45-70 last Wed. afternoon. Cleaned the weapon about 20 min. after the 10 shot string. Used warm water, drying patches and followed with several Remoil patched until it was squeaky clean. Even left a trace of oil in the bore.

Took the weapon out on Fri. at work to hunt some hogs. Had chambered a round but found no piggies that day. Left the round in the chamber. Today I noticed a spot on the hammer where my thumb had been so I decided to clean the weapon. I'm funny about that in that I clean my weapons like a fanatic I guess:rolleyes:

When I pulled the bolt and looked in the bore, I about fainted....rust had formed in the bore from just in front of the chamber for about 14" up the bore:what: I cleaned it up, and the rusting was light, but it still made me nuts to see this:banghead:

Now leaving that round in the chamber could have made this occur? Even if I didn't fire a round since I last cleaned my weapon?? The average humidity here is about 75% and more when it turns warmer. I oil my weapons a lot as I know this place will rust 'em up if I don't. But I had even left a light coating of oil in the bore when I last cleaned my piece knowing the humidity factor and all....Just can't figure it out:scrutiny:

This ever happen to anyone else or an I just cursed?:evil:

Wade

If you enjoyed reading about "T7 rusting bore AFTER cleaning??" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
col.lemat
May 24, 2011, 10:39 PM
You need heat to open the pores in the metal. Try hot soapy water, dry then oil. Thats way you check again the next day. Usually the second day cleaning will stop it. Just another reason I use real black powder.

45-70 Ranger
May 25, 2011, 07:09 AM
I hear ya. This T7 is still new to me. It has some nice things to offer, but it is different from the old BP I used for decades. It sure surprised me with the rifle. Never had this happen in my revolvers though. Just another thing I gotta learn about this new stuff!!

Wade

mykeal
May 25, 2011, 08:26 AM
777 (unfired) is not corrosive. I don't know what caused the rust in your bore, but I very much doubt it was your unfired 777 load.

Sky
May 25, 2011, 08:52 AM
If I were not so lazy I would look up the thread with different lubes and the test that were done on them. Please do not take this wrong but remoil is worthless in many applications for rust prevention. Myself and the range I frequent uses Breakfree CLP from Walmart and I have never seen rust on any of my firearms. South Texas 20 minutes from the gulf and the range is 10 minutes from the ocean surrounded by water on two sides. The are many products that are good but again the test I have seen do not recommend remoil.

http://www.thehighroad.org/showthread.php?t=545607

found a sudden burst of energy for the thread.

andrewstorm
May 25, 2011, 01:25 PM
Its what coats your bore,first i use rubbing achohol,then a oiled patch and then a vasolined patch,works for me......go very light on the vasoline.....:scrutiny:

frontiergander
May 25, 2011, 01:33 PM
warm- hot water = flash rust.

What kind of oil are you using?

45-70 Ranger
May 26, 2011, 07:47 AM
Sky, thanks for the link. And guys, this is not the first time the bore has rusted with a round in the chamber. Last year I was hunting hogs regular at work. Had fired 1 round and hit my boar and as habit, I locked and loaded upon firing. Left that loaded round in the chamber and placed my weapon in an unzipped case in my car that was parked in the shade. Went home 7 hours later and found the live cartridge was a mess when I unloaded to clean. The cast bullet was covered in lead oxide, and the brass was turning green. The fired round was loaded with Rx7 smokless and the lube was 50\50 Alox\Beeswax. The whole bore had rust in it. I could not figure it out. I never had a weapon rust using a smokless round fired with only one round and do what it did that day.

Funny thing is that I spent 2 years in the jungle in Viet Nam with my main weapons were a Win. M70 or an M14. Then all I had was the old issue LSA and would use a shaving brush to coat my weapons with LSA and never had a spot of rust. I still coat my weapons using the shaving brush and Remoil. The outside of the weapons don't get rust on them but this is the second time I've had rust in the bore.

Thinking further on this I had not fired a round Friday when I had placed a round in the chamber. As I stated earlier, I am a real nut about cleaning my weapons. My son thinks I take it too far, but this Marlin GG is now two years old and looks like it just came off the dealers shelf.

I'm going to change my thinking on the use of Remoil. Breakfree CLP is on my shopping list and I'll see if this corrects the problem. I had cleaned the weapon real good again last night and still pulled black fouling from the bore. This was after I had cleaned it the day before....I hope that changing the oil will rid me of this problem.

Thanks again for all of your help. This is really causing me fits and I'll report back if there is a change in how my weapon reacts.

Wade

frontiergander
May 26, 2011, 05:34 PM
use JB Bore paste on a lightly oiled patch and give the bore 60 strokes. It will remove all fouling built up and what ever lead - copper there is inside.

Follow up with a GOOD bore oil like Barricade, Rig #2, Montana xtreme bore conditioner and you'll be set.

Sky
May 27, 2011, 06:08 PM
Viet Nam M14 was good. Always liked and trusted that rifle. Good luck on the bore.

Busyhands94
May 27, 2011, 09:03 PM
to clean my bores after using Triple Se7en i like to apply a good coating of Hoppes, then i wipe it out before firing, it forms a protective layer.

BHP FAN
May 28, 2011, 08:02 PM
the water should be as hot as you can stand it, not warm.that helps a lot, but the real culprit, was the round in the chamber. I've had bores rust in smokeless weapons because the round acts as a plug, and the barrel as an elongated drinking glass to store any atmospheric moisture [you said it was about 75%] causing rust.

45-70 Ranger
May 28, 2011, 10:08 PM
Yup, I figured that even though I get great shooting from T7 in my Marlin, I'm going back to Trail Boss for the powder. That is some clean stuff and with 15.7 gr in a Rem case and primer with the Lee 340 RNFP (goes 350 gr. with my mix) it is a one whole wonder at 50 yrd. with 3 shots and will group under an inch (if I hold steady:confused:) at 100 yds. on a good day.

The round in the chamber sure had me thinking that was the problem as well. It happened a couple of times with a fired round, but never with a clean bore and just a loaded round in the chamber. Guess I learned something new. Now when I go out and chamber a round for a run on the place, I'll clear the bore and run a boresnake through the bore before I put the weapon up. Now I'm getting real fussy huh?:D

Thanks for all the advice and input here guys. Gotta tell ya this is the best forum I've seen and everyone has good things to say and will help even this old timer!!:)

Thanks again,

Wade

BHP FAN
May 29, 2011, 12:44 PM
anything for a fellow .45-70 shooter!

If you enjoyed reading about "T7 rusting bore AFTER cleaning??" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!