Extreme Leading - .22 cal - SW 617


PDA






reppans
July 22, 2011, 02:03 PM
Just bought a new 617 and took it to the range firing about 200 rounds after cleaning it from new-in-box. This is my first .22 cal. - my other guns are 9mm's and a .357. Shot about 100 CCI Mini-Mags and then about 100 Remington 550 bulk pack - both are plated, 36gr HP, and rated about 1260fps.... Walmart stuff.

First pass of a bore brush through the barrel took these long strips of lead out. There was also a bit of a mound of melted lead developing on the top strap, at the cylinder/barrel gap, that I scraped off. I've seen light speckling of metallic stuff from my other guns, and have shot about 300 rounds between cleanings but I've never seen anything near this.

Looking at .22 bullets, I see it's built-up to be the same diameter as the case, whereas my center-fire bullets are always a significantly smaller diameter than the case... wondering if that has something to do with it.

Is this normal :confused: or do you think something is wrong with the bullets, or the gun? Gun seems to shoot fine, but cylinder rotation starts to jam as it gets dirtier, but I read that's normal with this gun.

http://farm7.static.flickr.com/6009/5964651314_c8eef62dfa_b.jpg

One other small thing, at the very bottom of the spent shells, you might be able to see a subtle bulge, just above the rim - it runs about 160 degrees around and it's opposite the firing pin strike, directly corresponding to where the case sits on the ejector star. I'm assuming it's due to expansion pressure on the less supportive area of the ejector star. You folks see any danger with this? FWIW, someone gave some Federal 550 bulk (same ratings as above) and the Federal shells did not bulge.

Thanks for your advice and comments.

If you enjoyed reading about "Extreme Leading - .22 cal - SW 617" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
oldfool
July 22, 2011, 02:48 PM
hard pressed to believe anything real wrong with your ammo
the rims/casings are not splitting
is the gun "spitting" back in your face ?

You said 200 rounds fired, but it sounds like you also ran some of the Federal bulk thru it.. same session, or follow up session, and same leading observed ??
(if not same session, I might run maybe 50 rounds of the Federal thru it after cleaning the gun real well, just to verify it's not an remarkably bad lot of ammo, but I would not put any higher round count thru it, and probably not that, if it's spitting badly)

leading like that is definitely very abnormal, I have to think something is very wrong with your gun... forcing cone, or timing/alignment, or rifling in barrel... something.. wait for others here to weigh in with opinions and suspicions, but I would look especially close at forcing cone to see if anything stuck in it that shouldn't be there, and shine a bore light down that barrel

If nothing else, I would be sending that report to S&W along with the picture posted here.
Unless someone here can offer far better insights, I would be getting it ready for shipping back to the factory.

Justin123
July 22, 2011, 02:55 PM
Sounds like it needs factory repair.

reppans
July 22, 2011, 04:18 PM
oldfool,

Gun's not spitting back at my face, but I think I've felt some minor "spray" against my legs, perhaps as it radiates from the barrel/cylinder gap.

The Federal ammo was insignificant (5 shots?), it was just a test to see if their cases bulge.

I can't see anything odd looking down the barrel with light behind it, rifling looks ok and bore is smooth/shiny, like my 686. Don't see anything odd in the chambers. Checked timing by looking down the barrel w/ hammer down, trigger back, and flashlight on the firing pin. Chambers look pretty centered but I'm no expert - with the minor rotational play, I can see one side of the chamber or the other come into view by manually wiggling it. Perhaps there is slight bias to see one side of the chamber at rest, but I'm not certain if that is due to the fact that I can only get light in from the left side of the gun (cylinder gap to firing pin is as tight as it is to barrel, can't get enough light in from right side of gun).

Is heavy leading a symptom of an out-of-time gun? Function and accuracy seems normal enough.

Debating trying controlled test of different ammo before warranty, unless anyone thinks this is dangerous?

Vern Humphrey
July 22, 2011, 04:33 PM
Looking at .22 bullets, I see it's built-up to be the same diameter as the case, whereas my center-fire bullets are always a significantly smaller diameter than the case... wondering if that has something to do with it.
That's called a heeled bullet (the reduced diameter section that fits inside the case is the "heel.") it has nothing to do with the problem you're having.

Is this normal or do you think something is wrong with the bullets, or the gun? Gun seems to shoot fine, but cylinder rotation starts to jam as it gets dirtier, but I read that's normal with this gun.
Sounds like a timing issue to me -- the cylinders are not aligned with the barrel, resulting in bullets being deformed, which in turn causes the leading.

How's your accuracy with this gun? Any sign of bullets keyholing?

reppans
July 22, 2011, 04:57 PM
How's your accuracy with this gun? Any sign of bullets keyholing?

Keyholing mean bullets hit paper sideways? if so, no. Holes are pretty clean. Accuracy is not as good as I was hoping, I definitely think I can shoot my 686 better, but I'm not sure if it's just me and a new gun thing. Had it on a sand bag to dial in the sights and groups were significantly better, not tack driving, but not horrible either. Had a range officer who has a couple of 617s try it out (20 rounds?) and I saw some flyers, although he was clearly better than I... he did say the trigger was terrible, but to give it 2k rounds, and it'll smooth out. Otherwise he didn't say anything else about inaccuracy.

oldfool
July 22, 2011, 05:04 PM
many others better qualified than I to comment on all that
(likely will, it's a Friday barely 5-o, and some real class revolver smiths hang out here, likely will be along a bit later

but I myself would not refer to that as "heavy leading".. more like "shaving"
I have just never seen one peel lead like that, but there are an infinite variety of things I have not seen

I don't know your model well enough to say, but I don't think the cylinder truly locks up quite as tight with hammer down, as it does with hammer mostly back or full back; feels so to me on my old Ks anyway

"function and accuracy seems normal enough".. I don't know, depends on "compared to what", you know

I never ever even heard of it happening on a rimfire, but have seen "completely copper coated" 38s shed what looks like a partial "jacket" in the forcing cone.. caught it right quick though, and I was not the least bit interested in firing it again with any of that left in there, no idea what that might do, and don't need to find out. (I find it hard to believe a "copper washed" 22 would do that though)

only thing I can offer is opinion that is drastically not normal; me being me, if a brand new gun did that, and I could not find anything visually apparent after a good clean and lube, I would send text and pics to S&W.. my guess is that they will not hesitate to say "send it back", because they ain't supposed to shave lead like that, none of them

never have felt spray against my legs with one, wearing shorts, but have felt it against my face on infrequent occasion, split rim/casing sort of thing, long gun or short, but whatever the cause, never fail to wear eye protection with any firearm, long or short, rimfire or centerfire

PS
it does not take 2000 rounds to smooth out a S&W trigger to better than "terrible", not even these days,
they are not-quite-as-light as a centerfire S&W trigger though, given same round count thru both
but unless the guy is a pro competition shooter, hard pressed to believe he would think it 'terrible' unless it just wasn't right from the factory
butt rested on a "soft" sandbag ought do one ragged hole at 15 yards real easy.. (not so with a centerfire mag, action/reaction thing, although they will do same with 38s)
I think Vern has offered best guess here already.. timing

reppans
July 22, 2011, 05:22 PM
I spoke to S&W customer service, they don't even want to look at the picture - liability thing, ie, if they say it's OK, and something happens and all...

They basically said that if I don't think it is right, send it in for warranty, postage paid. I just hate warranty hassles, esp., the idea of mailing (FEDEXing) firearms. Also they said they'd take 10 days, and were shut down the first 2 weeks in August. That means a month without my new toy.... that cost me an arm and a leg. :(

But if it's gotta be, it's gotta be.

oldfool
July 22, 2011, 05:56 PM
bad news, but could be worse
I bet it comes back right

9mmepiphany
July 22, 2011, 06:01 PM
But if it's gotta be, it's gotta be.
I think this is the correct route...especially if it was like this from NIB

I've definitely never seen lead shaving like that in a barrel, but then I don't run a brass brush down my .22lr barrels either

BCRider
July 22, 2011, 06:50 PM
My little NAA "The Earl" had lead buildup like that for the first little while. I could only put about 100 rounds through it before the accuracy went to hell. The lack of accuracy was the clue. But after cleaning out some lead shavings like yours for two time the bullets seem to have "broken in" or otherwise smoothed out the edges of the rifling and now I can easily get a few hundred shots before I have to look at cleaning out any lead.

My S&W 2206 recently started shooting all over the place. The brush would not even pass through the barrel at that point. I had to give'er a few good thumps on the end of the rod handle. I had about the same amount of lead come out in the same condition as you show in that picture. But in this case the round count was up around 600 to 700 or maybe even more.

In any event your barrel may smoothen out and stop leading as well. Keep shooting and cleaning and I'll bet that the trouble suddenly extends out to just requiring cleaning every 500 to 1000 rounds.

reppans
July 22, 2011, 07:22 PM
BCRider,

Not sure what those guns are... they .22s... semis or revolvers? If so, have you only noticed this on .22s? Sure sounds odd with your S&W though - have you kept track of the ammo brands used?

Strykervet
July 22, 2011, 08:10 PM
Call S&W, send them that revolver back with that picture.

BCRider
July 22, 2011, 08:49 PM
Reppans, the Earl is one of the little 5 shot mini revolvers sold by North American Arms. It shoots .22LR and has a second cylinder for .22Mag. The 2206 is an older out of production semi auto S&W. The ammo used for the past while has been primarily CCI Blazer since I bought a case of 5000. But mixed in here and there was some CCI Standard Velocity.

Steve C
July 22, 2011, 08:51 PM
I've seen leading in .22's that is worse than what you show but it is unusual. The time it happened to me I blamed on a bad batch of ammo, likely with extra soft bullets. Once I cleaned up the gun barrel it never did repeat in the next 10 years or so I owned it.

I don't see how a timing problem would cause bore leading, it would cause lead spitting as a pice would get shaved off and spit out from between the cylinder and barrel gap. The bit of a mound of melted lead is common after a revolver is shot a bunch and is likely most made up of powder fouling.

I am assuming that you fired the gun at an even pace trying for accuracy, not just loading and firing as fast as you can pull the trigger. Under the later condition you could have over heated the barrel which could have induced the leading.

My guess is that a new pistol may have a little roughness in the bore that will disappear after some use. I'd suggest you inspect the bore for any remaining leading as once it starts it accumulates very quickly and make sure it is all cleaned out. Then get some different ammo, just in case its the ammo that's causing the leading and head back out to the range and see it the problem repeats. If it does then it may be a time to call customer service for a shipper and send them the leaded bore so they can see you are not just imagining things.

reppans
July 22, 2011, 11:19 PM
Thanks for the input folks,

So it sounds like the people that have seen this before, the problem seemed to have gone away. At the moment I'm thinking bad ammo as well, so I'm going to do a couple of range days, testing some brands one-at-time. If the problem is persistent, It's of course the gun and I will turn it in.

Crossing fingers and I'll post what happened...Appreciate all the input.

788Ham
July 22, 2011, 11:36 PM
9mmepiphany,

You never run a brass brush down the barrels of you .22's? Why is that if I may inquire?

9mmepiphany
July 23, 2011, 12:12 AM
You never run a brass brush down the barrels of you .22's? Why is that if I may inquire?
I've never seen a need to.

I was taught to shoot .22lrs by a relative who had much more experience than anyone I knew until I started meeting competitive shooters. His lesson was that more .22lr barrels are worn out through cleaning than shooting...plus the coating on .22lrs both seasons and protects the barrels of guns.

What I usually do with a .22lr is run a quick patch through to bore to clear it of unburned powder...if there is a problem in the barrel, it will show up on the patch...until accuracy starts drop off. Even then, a wet patch followed by dry ones seem to do the trick.

I should add that I usually shoot pretty clean cartridges, usually CCI MiniMags, and that, while not a great precision shooter, I am consistent enough to note when accuracy is effected. My main use of the .22lr is as a training tool for CF handguns.

oldfool
July 23, 2011, 05:29 AM
I likewise tend to avoid brass brushes on rimfires, 22s, WMR, or 17s. Won't say not ever, but only rarely so, but like many, it's rare that I shoot uncoated lead thru 'em.

I do use a quality cleaning rod, CLP or similar soaked patches, and five or six spritzed patches gets it done for me, finishing up with w/ a "dry" clean patch. Especially with hummers I prefer a pull thru heavy mono cord patch loop with "right sized" patches vs. a rod; that tiny bore in a rifle, it's almost a given that a rod will flex enough to bend and scrub the barrel bore; just no need to do that so long as they are throwing real tight groups.
Hummers run a tad quicker than 22, but I have not (yet) needed to use copper out cleaners.
brushes may not really hurt a bore, but I just don't see them as necessary. What does hurt of lot of smallbores is muzzle crown damage if you don't pay close attention to rod insertion, and some just don't lend themselves well to cleaning from the breech.

If I shuck up the bucks for a quality firearm, I do not expect it to shave like that, and I am just not going to "shoot it in" to that extent. Let them make it right for you.

a $150 RoughRider maybe, but not a S&W, Colt, Ruger, or Browning, no.

(yes, some buildup under top strap at forcing cone is to be expected, but it should never build up enough to be an issue if you clean your gun after every shoot. That it apparently built up a lot for OP after only 200 rounds thru a brand new gun still suggests to me that alignment is very slightly off... but, yes, I would have thought spitting would be a lot more obvious... some other cases might just be a rough spot in the barrel bore that shooting might clean/smooth out pretty easily, but.. this ain't no low end gun he has here, NIB 617s ain't cheap, shooter is due better expectations than that)

TonyT
July 23, 2011, 12:03 PM
I never use anything but a cleaning patch attached to some momnofilament fishing line to clean the bores of my rimfires. The only leading I have ever experienced was shooting Remington Thunderbolt ammo without allowing the gun to cool after shooting 20 or 30 ronds. I have stopped using Remington ammo unless I alow the barrel to cool between shot strings.

SwampWolf
July 23, 2011, 12:30 PM
As others have said, I seldomly run a brass brush down the bore of a .22rf either-but after viewing reppans' photo, I may start to! :eek:

but I myself would not refer to that as "heavy leading".. more like "shaving"

I agree. I've never seen "leading" like reppans reported and I've poured many thousands of .22 bullets down plenty of different bores. I think there's something else (not the ammunition) at play here and I agree with those who suspect that the timing is off. I'm anxious to hear how reppan's experience progresses but I'll be surprised if the situation improves. Hope I'm wrong. :(

22-rimfire
July 23, 2011, 12:43 PM
I've also never seen leading like that in a 22 revolver. Something is wrong. I also do not use brass brushes in 22's. I did years ago, but not in the last 15 years. Using Remington ammo does not explain the leading either.

Remllez
July 23, 2011, 02:21 PM
I'm of the opinion that it's a bad lead mix and poor quality control both attributed to the Remington ammunition you shot through your new revolver. Usually a timing issue will sting your hands and face plus the buildup on the forcing cone, cylinder face and top strap will be noticeable if it's a timing issue.

Try CCI ammo only and bring a bore light with you and check after every few cylinders full. I sure am with you about losing use of your gun for warranty work and would try using better quality ammo and checking the bore before sending it back.

Or your barrel could be under size and lead with every brand you try. That would be very unusual and would affect enough guns that Smith would know about the problem and insist you sent it back. Shooting and checking for leading, only cost you a little time plus the cost of ammo.

I hope it's just defective ammo and you don't have to send it back. Any way you slice it Smith will make it right for you.

Vern Humphrey
July 23, 2011, 02:31 PM
I've never seen "leading" like reppans reported and I've poured many thousands of .22 bullets down plenty of different bores.
I've never seen lead shavings that in a .22 revolver either. But way back in the Old Silurian Age, I poured all the Unique I dared into some .357 cases and seated some hollow-based wadcutters backward into those cases. Then I saw leading like that.

However it proved worth it, as things turned out.

reppans
July 23, 2011, 02:55 PM
That's for all your input guys...

I'm really hoping it's the ammo - the Remingtons were putting huge clouds of soot down range with every shot (and ranger officer said that was the dirtiest ammo). One bullet wouldn't even chamber, looked at it saw a lead "drip" down the side of the case.

Anyways, I took some pictures of the timing to see what you guys think. I'm no expert but I've read this how to do it. I just had my hammer cocked back for the pix, but there's really not much difference to lowering the hammer and holding the trigger back.

Depth of field is incredibly narrow, so I'm focused on cylinder/barrel gap, and if the camera is not perfectly aligned with the barrel, it can somewhat exaggerate things. Also, there is obviously some play in the cylinder, even locked down, so things can vary.

I'd say 6-7 chambers line-up very well as in the first pix and 3-4 show a touch of cylinder through the "grooves" area, but nothing really over the "lands" area, of the barrel rifling. The second pix is the furthest "off" of them all.

http://farm7.static.flickr.com/6005/5967698988_78dd2865e0_o.jpg

http://farm7.static.flickr.com/6030/5967147561_a146415023_o.jpg

Will try to head to the range Monday, shoot CCI, Fed, and the Rem, 100 at a time, with cleaning in between.

243winxb
July 23, 2011, 03:14 PM
You have an ammo problem is my guess. The lube or coating on each bullet/brand is different. Lube/coatings can have an effect on accuracy and leading.When testing 5 different brands of 22lr in my Mossberg rifle, one lot caused a wild swing in point of impact and accuracy. More testing showed a conflick between lubes. My S&W m17 22lr when shooting one brand left a ring of lead in the barrels rifling. This was without switching between brands. After cleaning all lead out, i test fired with the defective ammo, watching as the lead build up, formed the same ring. Knowing the history of my revolver was proof enought for me that it was an ammo problem. Always clean before switching brands of 22lr ammo to test. I have seen case heads bulge on firing that would push the fired casing off the bolt face in a auto, bad ammo. Another was some Rem. walmart bulk, the bullets were deformed. Looked like the bullet is swaged on loading into the brass, bad ammo. Do more ammo testing before you send the firearm back for repair. :)

22-rimfire
July 23, 2011, 03:23 PM
I also agree that you should do some more ammo testing. In particular I think you should use copper coated CCI 22LR ammo (Mini Mags) for this next test. However, I have never seen anything like what you have after so few rounds fired.

243winxb
July 23, 2011, 03:28 PM
cylinder rotation starts to jam as it gets dirtier, but I read that's normal with this gun.
No, its not normal. There should be a gap of .004" to .009" between the barrel and cylinder. The closer the better. The method used to finish S&W cylinder can leave a high spot on the face of the cylinder. This high spot, when it collects fouling, will rub on the barrel. A gun smith can clean this up on a lathe.

Vern Humphrey
July 23, 2011, 03:29 PM
I think that's your problem -- misalignment of the chambers. I'd send it back to S&W with those pictures, plus the pictures of the lead shavings.

Skinny 1950
July 23, 2011, 03:35 PM
I had the same problem with a Ruger Single Six (old model) shooting CCI Blazer,I switched to CCI Standard Velocity and problem solved.
It seems that the hotter ammo leaves lead in the barrel.

paul105
July 23, 2011, 04:06 PM
When I first got my 617, I checked it on paper and it would shoot 1.5 to 2” 25 yd groups with the Wal Mart bulk ammo. This was good enough for my intended purpose, so I didn’t try different brands. One day I was shooting and missing everything badly. Hung a target and couldn’t even hit paper at 25 yds – kept moving closer until I manage a hit – it key holed badly as did several subsequent shots. Took the gun home and discovered leading so severe you couldn’t see any rifleing. When I ran a bronze brush down the barrel I managed to stick the brush in the barrel thread area. I stripped the threads on the cleaning rod/brush trying to remove it. I took it to my gunsmith who had to remove the barrel to get the brush out. He also spent a couple of hours cleaning the lead out. Got the barrel re centered and shooting to POA with the rear sight centered and sold the gun.

I have several 22s that are shot frequently with the same ammo and have never seen a bore brush and show no evidence of leading.

Paul

BCRider
July 23, 2011, 05:43 PM
That's some excellent photography. What did you use for a light source and which gap did you use to inject it into the chamber?

Ya know, it may be the chamber in the second photo that is doing all the bad stuff. Certainly the chamber in the first picture looks darn fine. But the one in the second pic is a mile out. I could see that one deforming the bullet sufficiently to produce the lead buildup. Assuming you marked the chambers for numbering I'd send back all your pictures with your gun and let them get the timing corrected on that chamber.

But before you panic note that you want to do these pictures from having lowered the hammer and with the trigger still held back. That way the hand is restricting back rotation and your cylinder play, if any, will be the least with the trigger pulled back at the end of a "shooting" cycle of the internals. Just lower the hammer by had to avoid the risk of the firing pin striking the cylinder.

reppans
July 23, 2011, 11:50 PM
Wow Paul, that one sounds really strange... perhaps the gun suddenly went of time and caused that fouling, jamming.

BCRider, It was just a flashlight shining in the gap by the firing pin. As I mentioned, I just left the gun cocked in SA mode.... I didn't have enough hands to do everything at once. Didn't matter much, as hammer down/trigger held basically looked about the same to my eyes.

ArchAngelCD
July 24, 2011, 12:18 AM
I'm no expert but that second picture would worry me, especially on a new revolver. That is some fairly heavy misalignment you photographed there. Even if you didn't pay as much as you did for that revolver it would be going back to the manufacturer if it were mine.

Chief_Cabioch
July 24, 2011, 12:28 AM
just my opinion here for what it's worth but I see a possible issue in the rifeling were some rifeling may have some flaws causing it to peel material off the bullet like a "shaper"

the focus on the barrel isnt good enough for me to see the groves and if there are flaws that would act like a machine tool , but the cylinder alighenment is off in the second pic so thats an obvious issue...a good gunsmith would be able to tell you, and if it's a new gun, the factory would fix it I am betting.....

oldfool
July 24, 2011, 07:43 AM
"It seems that the hotter ammo leaves lead in the barrel."

hotter stuff might well tend to "lead" just a teeny tad quicker, but nothing like that
my WMRs (and centerfires) don't do that, be they auto or wheelgun, and WMR is obviously hotter than 22LR.. and I am anything but picky about what bulk range fodder I run thru 'em

again note, OP said only 200 rounds fired, that's nothing for a rimfire
picture two sure looks off-line to me, and no brand of ammo will change that

918v
July 24, 2011, 01:31 PM
Accuracy is not as good as I was hoping, I definitely think I can shoot my 686 better

That's my experience with the 617 as well. The best it would do is 1.5" at 15 yards which sucks compared to a typical autoloader. Mine didn't lead, though. Send it back. See what they do for you.

CraigC
July 24, 2011, 02:27 PM
This is not a timing issue. You have an alignment issue. Timing is the relationship between the hammer, trigger, bolt and hand and how those parts affect cylinder rotation. It is mutually exclusive of chamber/bore alignment. Timing can be adjusted through normal gunsmithing procedures. Poor alignment is usually a manufacturing defect not easily corrected without major parts replacement. Minor alignment issues can be resolved through Taylor throating. You did the right thing by sending it back to S&W.

A good .22LR should never lead the bore. Nor should you need to ever run a brush down the bore.

RalphS
July 24, 2011, 09:57 PM
I own a 617-6. If I shoot any of the cheap Remington ammo, it leads the barrel alot (to the point of obstructing the barrel). With Federal ammo, leading is minimal. With CCI Std Velocity, there is hardly any leading.

Stainz
July 25, 2011, 06:30 AM
In my 'how nasty can it get and still work' trial, I was over half way through the second 550 brick of WallyWorld Fed 36gr plated HP's when I relented and cleaned my 4" 617. It was still just as functional as when it was freshly cleaned. I bought it new 9/08 - and it's diet has always been mainly those Fed el-cheapo's. Sure, I've tried other ammo - from Eley Match to CCI Stingers, which were more difficult to chamber. I have been so satisfied with the Fed el-cheapo's, I have settled on them exclusively. Note - I did find excessive lead/residue buildup on my f.c. after shooting a mix of match ammo and those Stingers - that was the only time. I would try the new 617 with those el-cheapo WallyWorld Federals for that problem before I would send it in. With their summer shut down, you likely won't lose much 'time', anyway - and it might have been the ammo.

My cleaning is with wet (Hoppes #9) swipes followed - after allowing time to soak - by dry swipes. About every other cleaning, I finish with a .22 BoreSnake pull-through the bore.

Stainz

reppans
July 26, 2011, 11:15 AM
OK guys, just want to get back to you as I went to the range yesterday for some ammo testing.

- 150 Rounds of Federal - Wallyworld bulk box of 550 (?).
- Cleaned gun

- 100 Rounds of CCI - MiniMags (same as first time)
- Cleaned gun

Federal, ran through just fine.... gun did not jam or bind this time. Gun was surprisingly clean, think I just used 2 patches (I use Ballistol) for the bore and cylinder and was done. Ran a .22 brass bore brush though it, just to see if it would pick something up I couldn't see.... nothing, completely clean brush. Did feel one "spit", hit me on the cheek while shooting though.

CCI - had 2 fails to fire, interestingly one after the other. Firing pin indentations looked normal enough, I did not re-try them. Gun cleaned up fine, pretty much just like the Federal, but running the bore brush through produced maybe 2 small flakes of lead, nothing that concerned me.

In contrast, when I ran the bore brush through after the Remington, it reminded me of an umbrella opening as the long strips of lead came out and peeled outward :eek:

Accuracy? Can't tell the difference between the brands. I can shoot the 617 more accurately than my Glock 19 (expected), which I was also shooting yesterday, but I'll have to test it side-by-side against my 686, currently my most accurate hand gun. I was hoping the 617 might take that honor over, if nothing else due to low recoil, but I don't think that it will - might be close though.

So bottom line, my limited experience with Rem and Fed ammo is same as RalphS's, and on my way home, I just cleaned out my locally Wallyworld of their Federal :D.

I own a 617-6. If I shoot any of the cheap Remington ammo, it leads the barrel alot (to the point of obstructing the barrel). With Federal ammo, leading is minimal. With CCI Std Velocity, there is hardly any leading.

http://picturearchive.auctionarms.com/825011859/9310875/remington%2022%20lr%20550.jpg_thumbnail1.jpg

In all fairness, I can not totally condemn Remington's "Golden Bullet" until I run it through the gun again, but I just don't want to subject my gun to that kind of abuse again. Let's just say I'm 90% certain that these bullets just plain suck :barf:.

I still may send the gun in for warranty, as the slight chamber/barrel misalignment bugs me, and also, there are a few screws that looked kind of "hacked" - both are not something you'd expect on a brand new, expensive gun like this. But I'll put some more rounds through it, and at least get over the new toy thing before I have part with it for several weeks.

Between the Federal and CCI, I can now see why guys don't bother with bore brushes on .22s.... I think I'm going to like shooting .22s even more than the cost savings might suggest. Cleaning 38 special crud rings out the magnum is a royal pain - did I mention that I hate cleaning guns? ;)

Thanks for all your help with my problem, I love these forums.

CraigC
July 26, 2011, 12:45 PM
I wouldn't condemn any load that a sixgun with alignment issues didn't like. It needs to go back to S&W.

I burn through 2000-3000rds of Remington bulk each month. If it "sucked", I wouldn't use it. It's just as reliable as Federal (more reliable in some guns) but is a better game load that expands reliably at handgun velocities. I run this stuff through two dozen rimfire guns. The only load I've ever had lead a bore was Federal but it cleared up after ~500rds.

reppans
July 26, 2011, 02:31 PM
Well, I guess you are right - I should keep my opinions more in line with *my* particular defective gun - I just found it interesting that a couple people commented similar issues with Remington here.

I'm sure if it was truly bad, it probably would have been squashed from the market long ago - guess it just goes in line with what people say that different guns work better with different ammo.

If you enjoyed reading about "Extreme Leading - .22 cal - SW 617" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!