New EMP questions for those who own them


PDA






berettaprofessor
February 21, 2012, 09:27 PM
The Berettaprofessor broke down and purchased a brand-new Springfield EMP 9 that his eye has been on for some period of time. The loving feel if it in his hand and the solid weight at extension was finally too much to turn aside. But, after shooting today, I've got a couple of questions.

The first mag was a stovepipe almost every round...no round chambered on recoil. The second and third mags were not much better. At the 4th, it ran flawlessly and continued for 2 more mags. I was using cheap AE FMJ 115's. Is this common to the EMP pistols? I guess I've been a little spoiled by the Berettas. It shoots, by the way, very very accurately, no complaints there, and I love the trigger and feel.

Second question: I've read two different conflicting ideas; that the mags are 9+1 (from the manual) and that the mags are 8+1 (from the website). They do insert a little easier with 8+1; need to be really slapped in place at 9+1. What is correct for the factory mags? Thanks.

If you enjoyed reading about "New EMP questions for those who own them" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
2wheels
February 21, 2012, 09:40 PM
That's unusual, I never encounted problems like that with my EMP. Mine was 100% from round 1. I'd shoot it a bit more to see if it just needs breaking in, but if those problems continue I'd talk to Springfield.

If you can get the gun up and running the way it should, you'll love it. Sweetest little 9mm I've ever handled.

I didn't know they had 8 rounders for the 9mm, are you sure you aren't looking at the .40S&W mags?

230therapy
February 21, 2012, 09:43 PM
Call Springfield Armory immediately and they will repair it. Tell them to pin the ejector while they're at it. It likely needs some minor tuning.

EMP 9mm magazines are 9+1.

Mine required two trips to the factory. The first was to center up the firing pin strikes and fix the jams. The second trip was to get the ejector pinned since it was working its way out and putting pressure on the slide.

harmon rabb
February 21, 2012, 09:59 PM
Never had an issue with mine. It's been 100% since day 1. Fortunately for you, it's a springfield and not a kimber -- just call springfield and tell them. They'll fix it up for you free of charge. If you sound annoyed enough, they may give you an extra mag or something for your trouble.

9mmepiphany
February 22, 2012, 12:45 AM
Springfield will likely ask you to run a few more rounds through the EMP...200-500 rounds isn't an unreasonable number of rounds to let the surfaces burnish in and to let a very tight gun loosen up.

It does sound like your problem could be a result of a tight new gun and underpowered ammo...you might even have an overly tight extractor...keep track if it is happening with a specific magazine or all of them

I'd check the extractor out first, if you know how, and then run another 100 rounds through the gun (try some different ammo...maybe some Blazer or PMC) to see how it is behaving...after all it ran fine for the last three magazines. If you are still having a problem, a call to Springfield Armory CS would be in order and they will likely send you a label to send it in for work.

OcelotZ3
February 22, 2012, 12:47 AM
I bought mine about a year ago and it has been 100% reliable from day 1. Did you clean & lube it first? (Sorry to ask, it's just that lots of people don't do that these days).

Lonestar49
February 22, 2012, 02:53 AM
...

Is your ID number below 2550.. or above that number..?

Mags hold 9 and should be easy to hand load all 9 from day 1

They like gun oil, especially in cold temps - best a bit wet vs dry on rails/guides and barrel lugs

Get some Flitz gun polish and polish the feed ramp and barrel chamber using Q-tips - this is easy and takes but 5 mins by hand

WWB 115gr FMJ have worked in mine with just over 6K rounds. Federal, Eagle, and PMC work well in both 115 and 124gr FMJ

Mine has a tight chamber and doesn't like 147gr JHP's but luvs 124gr JHP's be it Federal, Winchester Law, Remington Golden saber's.. Does not like Hornady TAP much.. fyi

Mags are easy to disassemble, inspect, making sure followers slide freely all the way down and all the back up and in.. key Clean if necessary any factory cosmoline inside them. I use a dry lube to clean and treat mag interior walls, mag spring and follower but any dry lube will aid the follower to flow freely. Do no use gun oil for mags, dry lube only.

Keep us posted


Ls

berettaprofessor
February 22, 2012, 10:31 AM
Thanks everyone, I'll run another 50 through today, also with different ammo, and let you know. I'm hoping that it's only a matter of breaking it in and that the first few mags already did it. And yes, Ocelot, I did clean and lube beforehand....oil everywhere, grease on the rails.

Lonestar49
February 22, 2012, 01:20 PM
...

I don't know where you live but if it is cold - I'm gonna bet that because you're running grease on the rails and guides that could well be part of the problem (slowing the action down) as just this past Feb/March, our temps got cold, yea, here in So. CA. and I got some feed problems as I could tell, even with adding some oil via vertical/gravity method that it was tight feeling, action wise.

Took it apart, cleaned it, and re-lubed with gun oil, rails and guides, all moving parts and that solved the feed issues 100% - and that was removing Tetra white gun grease which is one of the thinner gun greases out there.

Even today, some 200 rounds later the action feels, remains, and is, much much faster/smoother going oil only as we're not completely out of the cold temps yet, unlike what I felt each week just prior to heading out to my range with it and having to add some oil to get it to somewhat loosen up, which it didn't do, feed wise, to my satisfaction until grease was completely removed.. OMMV

Cold temps mean metal shrinks, gets tighter in itself so swap out your grease and go gun oil only is my recommendation along with doing the feed ramp and barrel chamber as I mentioned above..

Oh, and the reason I asked what ID number yours was is simply that early models at or below the above ID number given had feed ramp angle issues that SA acknowledged and fixed with models above that number..

Keep us posted,


Ls

Walkalong
February 22, 2012, 04:48 PM
I agree that it is new, tight, needs to be shot some, and that the ammo may be a bit underpowered. Short light slides have heavy springs, and don't like weak ammo, especially in tight guns, and double especially if not lubed well.

My EMP has a tight chamber, and "fat" reloads will stick in it, but anything .3915 or smaller (Any factory ammo and good reloads), and it runs like a Swiss watch. After a break in and cleaning/relubing, it has run lighter ammo with no problems as well.

r0ttie1
February 22, 2012, 09:01 PM
Never had an issue with mine. It's been 100% since day 1. Fortunately for you, it's a springfield and not a kimber -- just call springfield and tell them. They'll fix it up for you free of charge. If you sound annoyed enough, they may give you an extra mag or something for your trouble.
+1 Great customer service.

berettaprofessor
February 22, 2012, 10:46 PM
50 more through today, AE and WWB. No issues, problem seems solved by a little break-in. Patience is a virtue! What a sweet shooting little pistol. Drops brass in a 2 foot circle just back and right. Thanks everyone!

Number, Lonestar, is EMP21xxx.

+1 on the customer service. One email to CS answered within 5 minutes and they're sending me a leftie holster free to fit my lefthandedness.

OcelotZ3
February 23, 2012, 01:29 AM
Great to hear it's working.

I've run into feeding problems on a few new handguns for the first couple of mags at times. But then they seem to "break in" and work just fine from then on.

The EMP9 is fairly high-priced but man is that one sweet little gun...

Lonestar49
February 23, 2012, 10:50 PM
...

That's good to hear as I failed to mention they do have great, caring, CS and they also suggest a 300 round break-in period before one takes the next step, but like you way back when I got mine, just a quick phone call, was asked to hang on, and then I was talking with one of the gunny's and he said my gun and ID number 26xx was from the fixed feed ramp/angle batches and just get thru 300 rounds and polish the feed ramp, which I did and it all worked. But, like you, I received a return paid postage within 3 days of that phone call.

And now just over 6K joyous, tack driving, fun and deep respect for both gun and CS and their no questions asked lifetime warranty.. First Class outfit

It just gets better and better,

Best,


Ls

harmon rabb
February 23, 2012, 11:08 PM
Springfield will likely ask you to run a few more rounds through the EMP...200-500 rounds isn't an unreasonable number of rounds to let the surfaces burnish in and to let a very tight gun loosen up.

It does sound like your problem could be a result of a tight new gun and underpowered ammo...you might even have an overly tight extractor...keep track if it is happening with a specific magazine or all of them

I'd check the extractor out first, if you know how, and then run another 100 rounds through the gun (try some different ammo...maybe some Blazer or PMC) to see how it is behaving...after all it ran fine for the last three magazines. If you are still having a problem, a call to Springfield Armory CS would be in order and they will likely send you a label to send it in for work.
"Breakin" is Kimber bullcrap hoping people with problems go away. Springfield isn't likely to do that. Tell them what it did, tell them you're not happy, stress that you're NOT happy. I predict free shipping label, free quick repair, zero problems after said repair.

Do a little google research on springfield's customer service. They're about as good as it gets. Only better is hipoint (lol, but true).

Walkalong
February 23, 2012, 11:26 PM
My EMP has a 4 digit serial number and doesn't have a feed ramp problem AFAICT. Runs like a champ.

It did go back to SA so they could open up the chamber a bit, and replace the front sight, and a new slide.... sigh..... but it feeds anything, and always did.

It shot high or low (don't remember which) and the chamber was too tight. They replaced the slide because they said the firing pin channel was too rough.

They are very easy to deal with.

berettaprofessor
February 24, 2012, 01:24 PM
Leftie holster came yesterday. New gun on Saturday, called on Monday, delivered by Thursday....free How about that for customer service?

The pistol, 100 rounds downrange, is now working great!

If you enjoyed reading about "New EMP questions for those who own them" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!