S&W J-Frame crane swings out very tight?


PDA






thedriver101
March 7, 2012, 01:25 PM
Hi all, I picked up a used J-Frame (M36) a while back - shoots fine, everything seems to be in order. I finally decided to learn how to strip a revolver down, so I watched the videos and did my homework - at any rate, I took it apart, everything inside is OK also, and put it back together OK (still works fine after the detail strip).

What my problem seems to be is that when I swing my cylinder out, the crane feels like its very tight/binding against the frame. This was definitely not the case prior to me stripping down the revolver. It'll swing out OK, but it feels forced. I did make sure the screws went back to their original spots, and even tried swinging the crane with no screw in place, but no luck. Also, it seems straight (no binding before the cleaning), no gaps or anything abnormal, just really tight for some reason. I did clean out the rod-thingy that you stick into the frame, and put Hoppe's oil on it. Am I doing something wrong, do I need a thicker/slicker oil, or what? Thanks guys!

If you enjoyed reading about "S&W J-Frame crane swings out very tight?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
rcmodel
March 7, 2012, 01:32 PM
You switched sideplate screws when you had it apart.

The front screw is fitted to the crane, and the other one like it isn't.

Swap them back where they came from and it will be fine.

PS: I just reread your post and see you say it is tight with no screw?
So, it almost has to be a bur or something on the edge of the crane from when you did have the wrong screw in it..

I'd take it apart again, take the cylinder assembly off the crane, and fiddle with it until you can determine what is dragging.

rc

thedriver101
March 7, 2012, 03:22 PM
I think you're right; perhaps a bur or something was caused by removal - it was somewhat stubborn coming off. I'll take it apart again and see if i can find whats dragging. Thanks.

MikeJackmin
March 7, 2012, 10:54 PM
One other thought, maybe the ejector rod has backed out a little?

XD 45acp
March 8, 2012, 08:39 AM
Out of the side plate screws, you will notice 1 odd one with a "titty" on the end. That is the front screw. And also too, these sideplate screws can be put in too tight causing a bind ( well the front screw anyway ). They don't have to be a million foot pounds of torque. Just barely hand / snugged tight.

xXxplosive
March 8, 2012, 09:05 AM
Make sure the injector rod is screwed in all the way.....had one back out on a Model 19 years back while fireing and it was Hell trying to open the cylinder .........once in though it was AOK.

CSA 357
March 8, 2012, 05:41 PM
ill bet money on the side plate screws being switched

Hapworth
March 8, 2012, 10:31 PM
Disassemble the gun and clean it again -- you might have loosened a lot of spent gun powder in the first cleaning without completely removing it, and the gunk is trapped in the crane joint.

BCRider
March 9, 2012, 03:11 PM
Since it is hard to remove even with the screw taken out I'm thinking that you made yourself a burr on the shaft turned up by the screw going in wrong. You'll need to stone or use a small fine tooth file to cut that off.

And when you put the front screw in be sure it's the one with the smooth, unthreaded tip. I also like to put it in very lightly. ANY sign of this screw binding at any time before the head seats in the recess is cause for stopping and evaluating what is happening.

thedriver101
March 10, 2012, 12:08 AM
Thanks for all the help guys. I'm out of town for now, so I'll try your suggestions when I get back in a bit. And no, I'm 100% sure I did NOT switch the plate screws - I physically put all three in completely different parts of my desk (about 3 feet apart from each other) when I had it open, so there's no way I could have switched them on accident. Shall report back soon!

thedriver101
March 19, 2012, 12:42 AM
Alrighty, I took the crane assembly apart - it looks pretty filthy, although not too bad for something like 40 years worth of possibly never being cleaned (who knows). Also found a hairline scratch running longitudinally on the crane shaft that goes into the frame. Smoothed it out with 150 grit sand paper (all I have on hand - ideally I'd use something a little finer), a little wiping and oiling, and all is back to normal. Thanks all!

Now if only my action were as smooth... :)

788Ham
March 19, 2012, 01:38 AM
Just a little friendly suggestion---, if getting the screws into the wrong holes with the crane assembly problem, DON'T even think about smoothing the action! Leave that to a very competent gunsmith.

If you enjoyed reading about "S&W J-Frame crane swings out very tight?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!