Volquartsen 22/45 Lite trigger


PDA






rugermark
November 21, 2012, 01:43 PM
Hi guys ..... new here, and looking for some help. Installed the VQ accurizing kit in my Ruger 22/45 Lite. Simple enough with online information.

The first several mags through gun caused bolt to lock back (open). Readjusted the pre-travel screw to more pre-travel and got it almost right. Now the last round chambers but the bolt does not cock. Put 2 rounds in mag and the first fires normally, the 2nd (last) round chambers but gun does not cock. If I come any further out with the pre-travel I might just as well remove it entirely.

Used different mag and shooting CCI MinMags. I've shot and worked on Buckmarks for years .......

should I be having this much trouble just because the "adjustments" are on the trigger?

Any thoughts ......... and thanks.

If you enjoyed reading about "Volquartsen 22/45 Lite trigger" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Blue68f100
November 21, 2012, 03:46 PM
Are you saying the trigger is not resetting or the hammer is not locking back in the cocked position?

Reset can some time be caused by the disconnector sticking/binding along the side of the frame. I have found these warped from the stamping process, easy to flatten out.

One adj is for pre-travel take up and one for post/over travel (on lower trigger shoe). If the over travel is set to tight you do not get enough travel to trip the sear. If the pre-travel is set to tight the disconnector keeps it from resetting. Back off the pre travel till you get consistant fire. Once you do then you can start taking the pre travel out. Once you find the sweet stop you must loctite it or it will move on you.

340PD
November 21, 2012, 03:47 PM
Try asking these guys.
http://www.rimfirecentral.com/forums/forumdisplay.php?f=211

http://guntalk-online.com/service.html

Fishbed77
November 21, 2012, 04:41 PM
Post this over at rimfirecentral.com. Someone there will have an answer for you in no time.

Hit_Factor
November 21, 2012, 05:32 PM
There might be one leg of a spring above a pin when it should be below. I don't have one handy to give a better description.

If you think pretravel and overtravel are the problem, back out the adjustments until everything works and adjust again.

Coop45
November 21, 2012, 05:50 PM
Had the same problem. Backed off the pre travel and it works fine.

rugermark
November 21, 2012, 10:10 PM
Thanks for all the replys ........ I need to figure out how to bring quotes and change the type size.

To the early question, it is the striker (hammer .. firing pin) not cocking. The pre-travel backed off did solve the continuous locking back of the bolt during firing.

As to the last round problem chambering and the striker not being cocked ...... I think I know what the problem is now that someone mentioned "trigger reset". On a buckmark you never feel the reset. This ruger VQ trigger :eek: has reset that you can actually feel. I think I may not be letting off the trigger enough to allow it to reset.

I also had binding of the trigger ...... that was simple enough when I went back and reassembled. Yes, the trigger bar was not only bent and twisted, but the lug that mates with the trigger was bent, enough to cause the binding. A 2 ton arbor press got that fixed.

I wish I had a way to test fire in my shop, but will have to wait to get back to the range Friday. UNLESS ........ one of you gentlemen has an idea on that. I've often though of firing through an old auto muffler or tube with sound absorbing material. ;) but I know that would not be safe, and of course I would never recommend anyone try it.

Rimfire, as suggested, forwarded my message on to Volquartsen to see what they thought ......... that reminds me that they make a really nice trigger bar.

Happy thanks giving to everyone.

Teachu2
November 23, 2012, 03:11 AM
I wish I had a way to test fire in my shop, but will have to wait to get back to the range Friday. UNLESS ........ one of you gentlemen has an idea on that.

http://www.midwayusa.com/product/744831/champion-rimfire-bullet-trap-steel-black

rugermark
November 23, 2012, 11:01 PM
Thanks, that would work great ......... It's the noise I want to control and I've seen some good ideas for test firing at home. Not building a silencer necessarly (I know I can get a "real" one) just don't want to scare the neighbors.

Did make it to the range today, and am happy to report the Lite ran perfectly. A little fine tuning on the pre-travel setting was all it took, as many of you suggested. Thanks for helping solve a very frustrating learning experience.

I'll stay tuned in to this forum and see if I can return the favor to someone else.

Thanks all ..............

If you enjoyed reading about "Volquartsen 22/45 Lite trigger" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!