Abnormal ads.


PDA






Chuck Dye
November 25, 2012, 01:02 PM
Briefly on 24 Nov 2012, around 9pm PST, I pulled up two of my recent posts by clicking through my profile and hitting the link that takes me directly to my post. The first post I visited contained an ad within the post. My second try, on a different post, brought ad occupying the entire top of the thread, apparently standing alone and not within a post.

Since neither ad's appearance resembled what I have come to expect from THR, I exited Firefox (17.0) a began launching my various security programs. Thinking it might be better to save some screen shots before scanning, I reopened Firefox and went through the same path to the same posts but did not find the offending ads in several attempts.

I scanned with Microsoft Security Essentials, Spybot Search & Destroy 2.0, Malwarebytes, and Webroot Spysweeper, all updated minutes prior to their scans. All came up negative.

I have since been unable to duplicate the abnormal ads experience.

Thought you should know.

If you enjoyed reading about "Abnormal ads." here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
RustHunter87
November 25, 2012, 01:18 PM
an ad within a post means you weren't logged in

Chuck Dye
November 25, 2012, 01:26 PM
To get to my recent posts, I began at the "Chuck Dye" in the "Welcome, Chuck Dye" in the upper right of the header: I was logged in.

Art Eatman
November 25, 2012, 04:01 PM
Thanx. I appreciate the info, but I'm too "iggerant" of software to speak to it. :)

hso
November 25, 2012, 08:49 PM
Your browser can insert ads based on your browsing history.

Jorg Nysgerrig
November 25, 2012, 09:51 PM
When you reopened Firefox, did you have to log back in? It almost sounds like you were logged out, but were viewing a cached page with you being logged in.

It sounds like you were certainly getting the ad placement for a not logged in user. (Log out and browse the forum around a bit to see if it looks the same.)

If you didn't have to log back in, I wonder if somehow Firefox ate your cookie and the site didn't think you were logged in, but closing and reopening the browser reread it from disk.

Chuck Dye
November 25, 2012, 09:53 PM
Your browser can insert ads based on your browsing history.

Ad blocking in Firefox supposedly prevents that (did prior to the two exceptions, seems to now.) The problem phenomenon was fleeting, is now apparently gone. My purpose in posting was to alert staff if it stemmed from changes in THR, and to fish for solutions and fellow sufferers should it originate in my gadgetry.

Thanks

Chuck Dye
November 25, 2012, 10:02 PM
Jorg,

There is a possibility that cookies were flushed while the recent posts tab was still open and that I was logged off and unaware when I opened the posts and received the ads. There were multiple distractions and some rum involved. Memory is not going to resolve this one at my end.

Logging off and refreshing this thread does, indeed, return a similar ad. I will have to both avoid the cookie dump in the future and reexamine the Firefox add on settings.

Thanks.

Jorg Nysgerrig
November 25, 2012, 10:19 PM
Chuck,

If rum and distractions were involved, I think we've probably solved it. :) My guess is that you either hadn't checked the "remember me" box and opened the tabs and then go distracted and timed out or something else happened to your cookie with the same effect.

Thanks for reporting it, it's always good to know when something seems amiss.

If you enjoyed reading about "Abnormal ads." here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!