Colt failure to go into battery


PDA






wow6599
December 9, 2012, 08:52 PM
I recently got my Series 70 (repro) back from a 15 month trip to Colt's custom shop. I took it to the range tonight for the first time, and it is a tack-driver, but.....

I shot about 100 rds using 3 different type mags - Kimber ( Kim-Pro?), SA and Colt - 2 of each. I had 1 failure to feed - Colt OEM mag. never picked up a rd.

My bigger problem is, I had about 8 or 9 failure to fully chamber the rds. I was using Federal 230 gr ball, WWB 230 gr ball, Winchester Supreme JHP - and I won't count my reloads (1.260).

I could tap the back of the slide and get them to fully chamber, except for a couple of times where I ejected the rd and started over. Also had a Federal load that need a love tap from a dowel rod to come on out.

I don't feel like giving Colt anymore time with this thing. Sound like an extractor issue?

Any help is appreciated.

If you enjoyed reading about "Colt failure to go into battery" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
dfariswheel
December 9, 2012, 09:14 PM
You spent a lot of money and a lot of time to get this, you should give Colt the chance to make it right.

They'll send you a shipping label so you don't have to pay shipping.

If you want to talk to Colt about it to make sure it gets made right, and fast, contact the Custom Shop and Service manager Brent.
He posts on several forums as Bjt72:

Here's a link to his page on the Colt forum, Email him and he'll take good care of you.

http://www.coltforum.com/forums/members/7114.html

After all that time and money, it'd be sort of silly to pay more money to someone else, void the Colt warranty, and have some other gunsmith possibly botch it up.

Smart move.... contact Brent.

wow6599
December 9, 2012, 09:37 PM
dfariswheel, I normally would agree 100% with you, but Colt's CS isn't what it should be, IMHO.

I got it back about 13 months after I sent it in (quoted 4-6 months), but they forgot to hard chrome it. about a month later I got it back with bad blemishes on the slide, GS and MSH. Now I have it and id doesn't function....and the irony is, one of the things I had them do was the "Tactical Package", that is supposed to "Action Tune for Enhanced Reliability".

BTW, as you can probably surmise - I know Brent well ;)

Mousegun
December 9, 2012, 10:00 PM
The gun was made tight to shoot right.

Try cleaning the barrel. It may have some residue that is causing it to not go into battery after 100 rounds.

wow6599
December 9, 2012, 10:11 PM
It may have some residue that is causing it to not go into battery after 100 rounds.

That thing was as clean as it will ever be and as wet as it should have been.

I'm wondering if the hard chrome needs to wear down a bit?

1911Tuner
December 10, 2012, 10:11 AM
Sounds like an extractor problem. Either too much tension or too much deflection...or the amount of the tensioning wall protruding into the breechface area.

Strip the slide and use a dial caliper to measure the distance between the two small guide blocks at the bottom of the breechface. Be careful not to let one of the jaw points to get into the extractor channel or the reading will be false. You're looking for .484-.488 inch, though a little less than .484 is okay.

Install the extractor and firing pin stop. The tensioning wall will show through one of the guide blocks. I like to see .101-.012 inch, but .015 is good if a light bevel is cut into the bottom corner of the wall. Any more than that, and the deflection is excessive and it'll cause failures to go to full battery without reducing tension to the point of failures to extract and/or eject.

The good news is that you can probably adjust for it if it's not way too excessive. The bad news is that it takes a safe-sided rail file to do it properly and keep the wall square.

The length of the claw from wall to tip will probably have to be cut a like amount in order to compensate, or you can have the tip bottoming out in the case extractor groove and cause the same problem. For that dimension, I like to see .034-.038 inch.

rcmodel
December 10, 2012, 12:19 PM
Just for the Halibut.

Take the barrel out of the gun.

Then do the "Plunk Test" with every type of ammo you are having problems with.

Plunk Test = Muzzle down, drop a round in the chamber.
It should Plunk in with the case rim even with the end of the barrel hood.

Then it should fall back out of it's own weight when you turn the barrel muzzle up.

Needing to use a dowel rod to knock a factory round out of the chamber sounds like they forgot to throat the barrel, or throated it for 230 FMJ-RN, and certain other shapes of bullets are getting jammed into the rifling too tight to be extracted by hand.

rc

wow6599
December 10, 2012, 03:51 PM
Thanks 1911Tuner and rcmodel.
I will check them when I get home later.

Jim K
December 10, 2012, 04:19 PM
Ordinarily, I treat the business of "break in" in a normal gun with the contempt it deserves. But with a tight target pistol it has validity and it sounds like that pistol needs more than 100 rounds to loosen up. Good, but not excesive, lubrication should help also.

Jim

wow6599
December 10, 2012, 04:39 PM
Jim K, I am hoping that's the case. between the HC'ing and having a NM barrel and bushing fitted (and slide to frame fit), this thing is a tight as a submarine.

Brent, who runs Colt's custom shop, is thinking extractor.

I'm going to replace the recoil spring and send another 100 rds down range. If I have more than a couple of failures, I will know it's the extractor....or something else.

Maybe the barrel fitting is an issue? Who knows......

SlamFire1
December 10, 2012, 04:56 PM
If Colt will work on it for free, send it back.

But next time, send it to someone, like Wilson Arms, whose stupidest gunsmith knows more about M1911ís than all of Coltís Customer Service combined.

I had a new series 80 Colt Combat Elite that was improperly timed. The slide recoil was so heavy it was peening the frame to oblivion. When the front sight fell out, (around 2000 rounds) I had to send the thing to Colt. Colt replaced the frame but did not fix the misalignment that created the early unlock and high slide speeds. Coltís warranty was from the data of purchase, and it was only three or five years, it was highly probable that the frame would peen out after warranty expiration.

I sent the pistol to Wilson Arms and they fixed it, made it better, it is now a great M1911.

1911Tuner
December 10, 2012, 06:23 PM
I had a new series 80 Colt Combat Elite that was improperly timed. The slide recoil was so heavy it was peening the frame to oblivion.

:scrutiny: :confused:

wow6599
December 10, 2012, 07:21 PM
Then do the "Plunk Test" with every type of ammo you are having problems with.

Well rc, it passed with 5 factory and 3 of my loads. Brent at Colt's custom shop wants to send me a 16 lb and 18.5 lb spring, but that (18.5 lb) seems kind of like "masking" the problem?

On to look at the extractor....

Shimitup
December 10, 2012, 10:34 PM
Just wondering if it seems a little stiff without chambering a round. Maybe a tight bushing if so, as I recall that problem gets worse as the barrel heats up. Check the barrel and see if there's any galling near the muzzle.

If you enjoyed reading about "Colt failure to go into battery" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!