Is THR running slow for anyone else?


January 2, 2013, 05:42 PM
Seems like the last three days or so it takes a long time to load when I click on a tread. 15+ seconds sometimes.

Not every time, but often enough to be annoying.

I don't think it's me, because every other website just snaps too when I click on it.


If you enjoyed reading about "Is THR running slow for anyone else?" here in archive, you'll LOVE our community. Come join today for the full version!
January 2, 2013, 05:45 PM
It's been slower, hangs up occasionally, and I'm seeing a relatively large number of double-taps.

January 2, 2013, 05:48 PM
yes RC I feel that it has been running slower as well :banghead:

Odd Job
January 2, 2013, 05:51 PM
Very slow here.

January 2, 2013, 05:52 PM
12 seconds to get into this thread.

January 2, 2013, 06:00 PM
Slow here. 4 to 6 seconds to get the post window after hitting reply.

January 2, 2013, 06:04 PM
Yeah same here, been pretty bad off and on all day.

January 2, 2013, 06:10 PM
OK, I thought it was just me, Guess not

Mal H
January 2, 2013, 06:17 PM
Yes, it's been slow intermittently. Derek is already working on it.

January 2, 2013, 06:17 PM
I thought I was back on AOL dial-up :(

Derek Zeanah
January 2, 2013, 06:29 PM
Yep. It's a head scratcher. I'm on it, but the fix might involve downtime and major surgery.

Hope not, but we'll need to see.

(Part of the problem is that we're seeing about 80% more traffic than last month. Reboots a few days ago, then again today have dropped the in-memory cache as well, and that takes a couple of days to be back to normalish.)

January 2, 2013, 06:42 PM
It's not just today.

I've been having this problem for awhile.

January 2, 2013, 07:52 PM
Seems a LOT slower tonight in loading or posting.

Derek Zeanah
January 2, 2013, 09:04 PM
At the bottom of this page I'm viewing I see a line that saysAll times are GMT -5. The time now is 07:57 PM.It's right above the green bar that has Contact Us on it.

If you run into a really long page load -- like 10+ seconds more than normal -- then copy that line from the page and post it here.

Well, let me correct that. I'm going to collate the slowness y'all report and look for correlations in server stats. So one report might be spurious, 2-3 probably means there's a problem, but 40 people reporting the same slow period isn't useful.

So check if someone else has reported it, and if 0-1 people have go ahead and post.

Thanks, and sorry for the hassle. I just can't isolate the problem, and I've been trying to for days now...

Chevelle SS
January 2, 2013, 09:34 PM
very slow. Sometimes won't load at all

January 2, 2013, 10:21 PM

Clock at the bottom of the page said 8:05 PM when I clicked "post quick reply" on this one.

It said this after it finally posted:
All times are GMT -6. The time now is 08:13 PM.

But I counted "one thousand one, one thousand two" up to "one thousand 83" between clicking and when it finally posted.

SO, approx 1:23 seconds elapsed between clicking & posting.
But the GMT -6 clock jumped 8 minutes!


January 2, 2013, 10:28 PM
Clock says GMT -6 8:27pm. seems ok now

Derek Zeanah
January 2, 2013, 10:43 PM
Thanks, folks.

January 2, 2013, 11:05 PM
It's a warp in the space–time continuum caused by the end of the Mayan calender I betcha!


Derek Zeanah
January 2, 2013, 11:56 PM
Actually, I'm pretty sure I found the problem. The fix may be a hardware upgrade, or it may mean some software shuffling instead. I'll work on the details, and in the mean-time I'm still collecting and watching performance numbers.

I'll research/talk to some salesfolks and we'll see what I come up with.


January 3, 2013, 12:33 AM
It's already working WAY better then it has for the last few days!!

Thanks again for your efforts, and expertise!!!


Derek Zeanah
January 3, 2013, 12:44 AM
Don't thank me yet. I'm gonna break it in the morning, in the hope that we won't go through the slowness again tomorrow night.

January 3, 2013, 12:54 PM
Derek, as always your the man! Running great today...

Derek Zeanah
January 3, 2013, 12:54 PM
Keep your fingers crossed. We'll see how this holds up between 8 pm and midnight eastern tonight. :)

January 3, 2013, 01:07 PM
still quite a delay for me

Derek Zeanah
January 3, 2013, 05:08 PM
Tweaking, restarting the database, tweaking, restarting, etc.

Closing this because things are fluid.

I'm on it, however.

If you enjoyed reading about "Is THR running slow for anyone else?" here in archive, you'll LOVE our community. Come join today for the full version!