Chrome will not let me on this site


PDA






Clark
January 9, 2013, 10:30 AM
This webpage has a redirect loop
The webpage at https://www.thehighroad.org/?s= has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
Here are some suggestions:
Reload this webpage later.
Learn more about this problem.
Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

Someone on TFL says Firefox will not let him on, but Firefox works for me as does Internet explorer.

If you enjoyed reading about "Chrome will not let me on this site" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Derek Zeanah
January 9, 2013, 10:55 AM
Clear your cache and it'll work.

We had the database server down for an upgrade early this morning when you (or chrome) probably tried to access THR. The load balancer went stupid, and your cache is giving you that redirect issue.

Exiting and reopening Chrome may fix it as well.

Clark
January 9, 2013, 12:10 PM
Thank you.

I cleared my cache and now I can get here with Chrome.

Clark
January 9, 2013, 07:13 PM
That happened again, and I had to clear again.

Derek Zeanah
January 9, 2013, 07:37 PM
If I have time, I'll find a better workaround for that load balancer in the next few days. If not, it should wear off soon. :)

If you enjoyed reading about "Chrome will not let me on this site" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!