comcast is having problems connecting


PDA






gym
January 11, 2013, 07:37 PM
This is a continuing problem with trying to log on lately. It gives me a DNS message and says to put in the ip address, is it them or are we being hacked?
I have had this for a month but the last few days it's worse

If you enjoyed reading about "comcast is having problems connecting" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
lumanaughty
January 11, 2013, 07:39 PM
I saw the same thing when coming from a Qwest DSL connection.

Zone15
January 11, 2013, 07:57 PM
I think it was a DDOS attack.

Mousegun
January 11, 2013, 07:58 PM
Me too and I saw some black choppers overhead.

USAF_Vet
January 11, 2013, 07:59 PM
The CIA is putting together dossiers on each of us. Time to go buy some more Reynold's Wrap.

481
January 11, 2013, 07:59 PM
Just got a DNS notification- 501. Something's up.

gym
January 11, 2013, 08:00 PM
I can only get through to the main forum by using past links, I get a 503 otherwise

Zone15
January 11, 2013, 08:01 PM
The reason I said a DDOS attack is because that is the message I got earlier when I tried to visit the forum. It was I'm guessing from the hosting provider saying the server had detected a DDOS attack.

StockKahr
January 11, 2013, 08:01 PM
[post deleted by StockKahr]

Jorg Nysgerrig
January 11, 2013, 08:05 PM
No, it's not an attack of any kind.

With the current problems, the board occasionally gets into a bad state and causes some SSL issues.

The DNS rebind attack warning is due to the way your router/firewall/browser is interpreting the symptoms. It's a false positive.

Derek Zeanah
January 11, 2013, 09:34 PM
Clear your cache (or even just close and reopen your browser) and you should be fine.

ExTank
January 12, 2013, 02:12 PM
^ +1. It worked for me.

Thanks.

If you enjoyed reading about "comcast is having problems connecting" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!