870 feed problem


PDA






mingo
January 14, 2013, 02:59 PM
My 870 magnum is failing to cycle a round from the magazine. It leaves quite a mark on the brass from failing to cycle....is this a easy fix that one can do himself? Thanks for any advice.

mingo

If you enjoyed reading about "870 feed problem" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
backbencher
January 14, 2013, 08:51 PM
I fixed it on my 20 ga by not running Remington ammo.

dfariswheel
January 14, 2013, 09:32 PM
The 870 feed system is pretty simple.

On each side of the receiver, inside are long flat springs that are the shell releases.
These are operated by notches on the action bars on the fore end.

When the pump handle is pulled to the rear, the left action bar pushes the left shell release outward and one shell is released to enter the receiver.
The next shell slides back in the magazine and is caught and stopped by the right shell release.
When the pump handle is pushed forward a notch on the right action bar pushes the right shell release outward and allows the shell to move back a fraction of an inch and is caught by the left release, ready to be fed the next cycle.

Things to check:

Check the shell releases in the receiver. They should be staked tightly in place, and should never be removed unless they're to be replaced and re-staked in place. Re-staking requires a special tool so don't remove the releases for any reason but replacement by a gunsmith with the tool.

Make sure the releases have proper spring pressure by pushing them toward the receiver walls.

Make sure the shell releases aren't impacted with fouling.

Make sure the front ends of the releases are properly formed and aren't broken.
The front ends are bent to properly catch the shells and hold them for feed.

Make sure there are no sharp burrs on the front of the releases.

Make sure the two action bars on the fore end are reasonably straight and aren't kinked or bent.

Disassemble and inspect the magazine tube.
Check the spring for kinks or weakness, and inspect the magazine follower for deformation or cracks.

Inspect the rear mouth of the magazine tube for burrs.

Try a different brand of ammo, especially a better grade of ammo.

hey_poolboy
January 14, 2013, 09:39 PM
My 870 acted that same way. I cleaned it well and checked the magazine tube shell holders. My left one was not moving out of the way far enough. I looked up the part on Brownells and bought the part and a tool to install it and have been good ever since.

Sent from my DROID RAZR using Tapatalk 2

mingo
January 16, 2013, 02:12 PM
Thanks for the help and simple fix. I guess i never noticed that action bars were on both sides of the receiver...after over 40 years of use and neglect (lack of cleaning and oil) on the left action bar. It needed some attention. it worked best to pull the roll pins and pull the trigger assembly for better view and access. Now it works like a charm again.

This 870 i bought new in 1971....I have a slug barrel, 26" improved and 30" full....I can't even imagine how many rounds have been through this gun. it would take a pick-up truck and a trailer for all the game it has harvested over the years.... :D

mingo

dfariswheel
January 16, 2013, 09:10 PM
REALLY high end shotgunners who shoot clay birds say the Remington 870 may begin to develop cracks around the ejection port somewhere in the neighborhood of 250,000 (1/4 Million) rounds.

So, you haven't begun to use your 870 up.

mingo
January 17, 2013, 01:18 PM
:cool: That's to funny dfariswheel! I actually shot on a skeet team back in the 70's and 80's.....i reloaded trap loads back then and the 870 really took a pounding. I still have some life left in it for sure...thanks again for the easy fix.

mingo

If you enjoyed reading about "870 feed problem" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!